Results 1 to 5 of 5

Thread: 3.4E Query please anyone?

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    3.4E Query please anyone?

    Hi
    thanks for looking in, have softmodded one or two wii's some time back, but its been a while and someone has asked if i could do theirs?

    The vers. is 3.4E, can someone help point me in the right direction so i am putting the correct softmod on please, the one or two i have softmodded in the past appear to be not playing the most recent releases, and i am now getting asked the reason's why, are they out of date?
    Do they need updating ? and if so how do i tackle this please?
    I know for sure media and burn speed are fine on iso's,
    I would be very grateful of any info please to help the one or two enjoy the more recent games (by updating if thats what they need,) they both have had issues playing certain releases recently and, if possible have a link or be pointed the right way to ensure i am doing the most recent (3.4E) softmod correctly?
    Many thanks for looking in and any help
    Sidney

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Latest softmod http://www.wiihacks.com/recommended-...d-any-wii.html

    Leave a softmod a few months and it gets left behind as new game IOS revisions are required by games.

    Install latest 38, 53, 55, 56 using NUSD http://www.wiihacks.com/other-faq-gu...ownloader.html to acquire and Wad manager to install.

    Some games simply have issues playing, such as NSMB, Wii Sports Resort, Ghostbusters. This is due to anti-piracy measures introduced by Nintendo. The days where backing any game up and putting it in your Wii and it would gunaranteed work are gone.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi Tealc
    thanks for getting back so promptly, what about reference to previous softmodded wii's how do i bring them up to date to enable them to play the latest releases aswell please?
    I mean is it a case of deleting the old off and reinstalling the same as the virgin wii?
    Do i use the same download from the link you have given me ?
    Or is there a way to just update now they have homebrew on them ?

    Rgds

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    It's good practise to re-install IOS to update them, simply installing a higher (or lower) version simply replaces the information. Removing any IOS under 200 is dangerous and asking to be bricked.

    If the Wii has a full softmod done a while ago then other things probably need updating too. Bootmii, HBC, DVDx, Neogamma, USB Loaders, MPlayer, cIOSCORP are all regularly updated by their creators and with new versions come new fixes for the latest games. Failure to keep up-to-date will mean newer games will not work.

    Depending on the age of the softmod and installed software determines whether a full re-softmod of partial IOS update is required.

    It may seem like a great service you are providing but do make sure that the Wii owners realise that time marches on and homebrew updates will be needed, so it's best that they get familiar with what is being done to their Wii.
    Not really doing much Wii stuff these days.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Fantastic feedback, thank you very much, can you advise which is the safest way to go, the two softmods i did, were probably april / may time, i'd like to bring them in line with the one i am going to do shortly, i am already being asked can it play originals when i softmod and i have explained about anti-piracy measures introduced by Nintendo, and the fact that things are changing all the time, people don't seem to grasp that in as little as a month or so there are or will be massive changes with new games, what i don't want them to do is have the softmod wiped off via a new original release!
    I didn't really want to do the one i am going to look at tomorrow due to this, and the two i have done both know i need to look at theirs because new releases such as nsmb, wii sports resort & mario and sonic at the winter olympic games and are not playing and they are already experiencing issues once they have the iso's burnt to disc?
    Can you advise please, ps these people ar not pc literate or into usb launch, all they want is iso burnt to disc to enable them to play via disc launcher.

    Many thanks
    Kind Regards

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •