Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: neogamma, disc loader, and wii sports resort

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    then i would say that you have a bad ISO....


  2. #12
    Junior Member
    Join Date
    Sep 2009
    Posts
    46
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i tried again using neo gamma r6 , using the 002 fix, using alt.dol and using player.dol and it worked . thanks for you help

    oh and btw once i got it to work with neogamma r6 it now works on r7. strange, but it works.
    Last edited by trevornewell; 12-17-2009 at 08:12 AM.

  3. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    yeah that game was so so weird... it took me 4hr's back when it first came out to work with neogamma... and i think it just needs to be started once to have it work in other loaders....

    remmeber the thanks button!!


  4. 1 User Says Thank You emuhack For This Useful Post


  5. #14
    Junior Member
    Join Date
    Sep 2009
    Posts
    46
    Thanks
    3
    Thanked 0 Times in 0 Posts
    lol...i alway's forget to press that. thanks again

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •