Results 1 to 4 of 4

Thread: Dop ios mod + Preloader

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Question Dop ios mod + Preloader

    WII 4.1e and HBC 1.0.6; IOS61 v.19.26, BackUploader, UsbLoader, LaCie 500Gb

    I have googled a lot about the WII, but now i'm confused (too much info)
    I can play the most games, some games give a black screen after i start the game with A.
    I have google arround and it seems you need IOS53-64-v5149,
    IOS53-64-v5149
    IOS55-64-v5149
    For play the newest games but i can not get it clear how to install them correctly and mayby i need more IOS i don't know.
    Till now i installed Bannerbomb; IOS35 —- downgrade
    cIOSv7
    IOS 249: IOS36.wad
    BUL3g.wad
    HBC.wad
    IOS60
    cIOS38rev10: IOS37v.3612
    IOS38v3610
    IOS60v6174
    customIOS222-IOS38 merged IOS37
    customIOS223-IOS38 merged IOS60
    TBR-IOS15 downgrade and upgrade
    IOS15-64-v257.wad
    IOS15-64-v266.wad
    IOS36-64-v3610.wad
    IOS38rev14, IOS38-64-v3610.wad
    IOS38rev15, IOS38-64-v3867.wad
    Above are the IOS that are on my WII already, can someone help me to install the missing IOS and how/when to install preloader
    and dop ios mod???

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Seriously?

    You've installed all those wads and you are asking how to install two more?

    You can download them using NUS Downloader http://www.wiihacks.com/other-faq-gu...ownloader.html

    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    15
    Thanked 0 Times in 0 Posts

    Question

    But the other wads are installed by a tut and the other together with rev10, rev14 and rev15, can i install these ofline with wadinstaller1.4???????

  5. #4
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Yes but use rev 14 only, for compatabilty reasons.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  6. 1 User Says Thank You siphilips For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •