Results 1 to 4 of 4

Thread: USB Loader GX and Disc Error 002

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts

    USB Loader GX and Disc Error 002

    Hi, (firmware 4.2E)

    used the 4.2 guide last night but had to stop at this point below:

    D5) You can now install ios202, ios222, ios223. From HBC, run cios222 installer and select ios249 to use. At the next screen, choose the following, one at each turn:
    -ios202, for usb - using ios38 (needed for USB2.0 support at Media Players)
    -ios222, for uloader - using ios38 (needed for USB support of instruments and stuff)
    -ios223 mainly for GH5 - using ios38 merged with 37 (same as above)
    Mind that you will need an internet connection for this!! If you do not have an internet connection, see appendix. You can also install the ioses using any other combination you like, But those are recommended for now, until a games needs otherwise. If a game does not run with USB loader, try chaning the ios it uses through settings menu to one of the above.


    the reason i stopped was because i was tired and scared of making a mistake. it was 1am!!

    Anyway, usb loader opens fine and lists the games etc. BUT...i keep getting 'disc error 002' with the majority of them and have to power the console on and off.

    Is there a fix for this?

    Is it because i stopped at the point above?

    How essential is the part above and the parts following it? D6 etc?

    I installed the bootmii as an ios etc and from memory ios249 was selected automatically. Everything went pretty smoothly until then. I have NeoGammer 7 and USB Loader both set up as channels with the SD card in the wii.

    Hope this makes sense!

    thanks

  2. #2
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    usb loader gx has a settings menu in there turn on 002 fix. Its the little gear looking icon on the lower left side. if you using some other type of usb loader again change of settings and turn on 002 fix.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks for the reply. i'll do that later.

    will i need to continue with step D5? D6&D7 said that i didn't need to use them for playing backups and the wii may get 'bricked' so i stopped.

    I'm only really interested in playing backups. here is the link http://www.wiihacks.com/recommended-...tem-menus.html

    thanks

  4. #4
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    D5 is completely safe I have run it many times for the Wii's i have modded

    D6 is only needed if you plan to run VC "virtual console" games and wish to install priiloader. As it says make sure install just "NEVER EVER UNINSTALL" IOS70

    D7 is recommended but not mandatory. It will block any disk updates that games may contain. However if you use Wiicrubber or brick blocker you can remove disk updates from backup copies. Part of D7 does require the ios70patched freethebug and again i have used it on modifying Wii's with no ill effects. Just follow the tut to the letter.

  5. 1 User Says Thank You Slimercanada For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •