Results 1 to 6 of 6

Thread: Can loading a game that has an update brick your Wii?

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    103
    Thanks
    34
    Thanked 6 Times in 5 Posts

    Can loading a game that has an update brick your Wii?

    I know that if you play a non region game it can brick your Wii, but what about games that have an updater on it that are made for your region? I would prefer not to install priiloader, because I have read about problems with it and that it could brick your Wii, so if I want to know if I stick to NTSC games am I OK, or can an NTSC game with an updater still brick my Wii?

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    116
    Thanks
    9
    Thanked 30 Times in 29 Posts
    There is a possibility of it bricking but not very high. You'll probably just lose your homebrew and ISO's that you've installed from a Disk update. I'd still recommend Preloader as it'll prevent many bricks and is great if you have IOS bootmii installed.

    Just follow a guide, and it'll be ok.


    3.1-4.1 Softmod Tutorial (Works on all wii's!)

    Wii 4.1u | Bootmii (IOS) | Priiloader 0.2 (Rev 32) | HBC 1.0.6 | Neogamma R8 Beta 7 and Neogamma RC3* | USB Loader GX REV 919


    Press the Thanks button if I have helped you in any way!

  3. 1 User Says Thank You finaltriumph For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2009
    Posts
    103
    Thanks
    34
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by finaltriumph View Post
    There is a possibility of it bricking but not very high. You'll probably just lose your homebrew and ISO's that you've installed from a Disk update. I'd still recommend Preloader as it'll prevent many bricks and is great if you have IOS bootmii installed.

    Just follow a guide, and it'll be ok.
    I didn't install priiloader on the 3.1-4.1 softmod, is it OK to still do it. I also tried to install it on a friends Wii and it froze, but Wii was OK, that is why I am afraid to do it.

  5. #4
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    Quote Originally Posted by tooquick View Post
    I didn't install priiloader on the 3.1-4.1 softmod, is it OK to still do it.
    It is still ok to do it. U can also try preloader which is an older version, got no problems with it.

  6. #5
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    As a side note if you update your Wii using a game from another region you can end up with a semi brick.

  7. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    241
    Thanks
    9
    Thanked 55 Times in 45 Posts
    Very ironic, you are avoiding Preloader because you are worried about a brick.....you should be worried about a brick WITHOUT it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •