Results 1 to 4 of 4

Thread: Soft Mod TUT problem

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Soft Mod TUT problem

    HTML Code:
    www.wiihacks.com/wiihacks-newbie-discussions-forum/35818-2-1e-version.html
    thanks for the original help by Shadowsonic2 in this thread!

    Ok i managed to update via a game to version 3.4e....then followed the TUT that you linked above.

    I managed the first steps until STEP 4 (everything went EXACTLY as it says in the TUT). at this point i am trying to install IOS60 via Wadmanager 1.4 using IOS249 before i use Waniko's 4.1 updater......however i get to the point where it is trying to mount the image and i get a ERROR ret -01

    Any help would be most appreciated.

    p.s. Ive had a look through the noob guides an found a nice thread on errors of which it tells me that the CIOS may be installed incorrectly so i followed its advice an tried to reinstall it but afterwards i still get the same fault. :-(
    Last edited by shazants; 12-16-2009 at 06:34 AM. Reason: forgot to mention something

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i really could do with a little help here guys please!

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Shadowsonic!!! if you could help me once more i would really appreciate it ;-)

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Check your SD card for the wads in the folder.i.e.

    SD:\wad\ios60xxx.wad
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •