Results 1 to 4 of 4

Thread: Playing ripped games from USB HD?

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Playing ripped games from USB HD?

    Ok so I was finally able to get the softmod hack on my 3.4u and get it updated to a 4.1 system menu. I have downloaded some games from piratebay and used WBFS MAnager 3.0 and was able to play most with a 'yes' to error fix 002 in the settings menus. I then proceeded to rip a buddies games on my external harddrive via USB loader GX. When I then try to play the game off that it comes up with the intro music and I say load game and it gets to the screen where it says use your controller leash to fasten your controller to your wrist and the remote turns off like theres no signal. And the screen stays in that spot? Is there something I need to change in the settings menu?

  2. #2
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Thanks
    182
    Thanked 469 Times in 305 Posts
    Blog Entries
    1
    Quote Originally Posted by atvpsycho View Post
    Ok so I was finally able to get the softmod hack on my 3.4u and get it updated to a 4.1 system menu. I have downloaded some games from piratebay and used WBFS MAnager 3.0 and was able to play most with a 'yes' to error fix 002 in the settings menus. I then proceeded to rip a buddies games on my external harddrive via USB loader GX. When I then try to play the game off that it comes up with the intro music and I say load game and it gets to the screen where it says use your controller leash to fasten your controller to your wrist and the remote turns off like theres no signal. And the screen stays in that spot? Is there something I need to change in the settings menu?
    What game was it?
    ii acks.com




  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ive tried it on two. one was NBA 09 and i set that to 'yes' on the error 002 fix, and then tried madden 09 and that froze also with nothing changed just burned. pulled out cd tried to load and it freezes. would resetting the wii maybe have something to do with it?

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is there anyone that has any idea of what is happening here? From the usb loader screen I entered the disk and chose to install. It installs then I pulled the disk and tried to play and it freezes?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •