Results 1 to 6 of 6

Thread: 4.1 Issues - System Works / Games Do Not

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    4.1 Issues - System Works / Games Do Not

    Hi Everyone,

    Okay let's get to it. I originally had version 4.0u, why I updated to 4.1, dunno. My system works fine except I lost the function to play all my backups that I currently made.

    Now I've read through some of the threads and seen people saying IOS 38,53,55 installation would fix this, but it does not.

    For games that were not released recently like Mario Kart, which worked just fine on 4.0u using the 3.4-4.1 guide, will not work on 4.1 after being updated using the guide also on this forum.

    I get a Error #001

    Now if I go to play New Super Mario Bro's , I noticed I no longer get the annoying message to update the game, and it actually lets me go to load the game, but then I recieve the error of "An Error Has Occurred" please see manual and all that good Jazz.

    Has anyone else run into this problem and gotten it fixed?

    Thanks for all your help in advanced

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,570 Times in 2,009 Posts
    Blog Entries
    2
    i only had the 001 error when i tried to use the cios rev15 with my dvd-rs. i would have had to use dvd+rs booktyped to dvd-rom so i just reinstalled rev14 and never had that error again. that is the only time i had that error.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks for your response Oddgriffin.

    Yeah, I don't know what is causing this, I currently am using Rev14 as well, all was fine with the original hacking of the Wii playing games using DVD-R, The games read and show what they are, but when you go to play them, they just error out.

    Hmm.. I am new to Wii hacking, I come from the 360 world, which is harder to hack at first, but easier in the long run it seems to keep playing newer titles.

    Thanks again for your reply, and Still open for suggestion to get myself playing my backups again!

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    138
    Thanks
    12
    Thanked 5 Times in 5 Posts
    You should be running those thru neogamma. I have done alot of wii's and seen that happen and just made sure i had the right IOS for the games and also latest neogamma .

    I have both games described and work fine. I had to patch new super mario brothers.

    also it sounds like you do not have preloader or priiloader on if it was asking for disc updates.

    also you can run thru the modding part again just to make sure everything is loaded correctly Most important will be the truncha bug part where you do the ios 36

  5. #5
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by urgfsrealbf View Post
    Hi Everyone,

    Okay let's get to it. I originally had version 4.0u, why I updated to 4.1, dunno. My system works fine except I lost the function to play all my backups that I currently made.

    Now I've read through some of the threads and seen people saying IOS 38,53,55 installation would fix this, but it does not.

    For games that were not released recently like Mario Kart, which worked just fine on 4.0u using the 3.4-4.1 guide, will not work on 4.1 after being updated using the guide also on this forum.

    I get a Error #001

    Now if I go to play New Super Mario Bro's , I noticed I no longer get the annoying message to update the game, and it actually lets me go to load the game, but then I recieve the error of "An Error Has Occurred" please see manual and all that good Jazz.

    Has anyone else run into this problem and gotten it fixed?

    Thanks for all your help in advanced
    You should just be able to use this guide.

    If you already have Homebrew, upgrade to 4.1 written by Dogeggs

    Its simple and straight forward. If this doen't work, it could be basic hack went wrong, and you will have to start from scratch.

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mmoore5553 View Post
    You should be running those thru neogamma. I have done alot of wii's and seen that happen and just made sure i had the right IOS for the games and also latest neogamma .

    I have both games described and work fine. I had to patch new super mario brothers.

    also it sounds like you do not have preloader or priiloader on if it was asking for disc updates.

    also you can run thru the modding part again just to make sure everything is loaded correctly Most important will be the truncha bug part where you do the ios 36
    All my games work through that.. I didnt want to use that, but if I have to then I will Thank you very much for everyone's help in this thread.

    I am now playing NSMB off disc

    Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •