Results 1 to 3 of 3

Thread: After no vulnerable ios, installed ios30, now small problem

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    After no vulnerable ios, installed ios30, now small problem

    Hi there, after having to re-install the hbc after a cock-up with cioscorp (deleted hbc when it was inverted!) i had to use the IOS30-64-v1040.wad via wadmanager via bannerbomb method to get the hackmii installer working again, got bootmii and hbc installed again but i now get an error when trying to open uloader, i get a black screen and the message" fails mounting the sd". It will load the uloader with the sd card present but wont without. Prior to the IOS30 install it would open without the sdcard present. I have installed the IOS202v4, IOS222v4 & IOS223v4 wads and the ForwarderUMRD.wad with no errors. Am i right in thinking it is an IOS/CIOS problem. Wii is PAL 4.1e, cios38rev14, ios249 with priiloader.30. The homebrew channel home screen shows IOS30v4.16, should it not show IOS60? I normally try and solve these little problems myself but it is my friends wii and i'd hate to brick it. I am thinking should i re-do the trucha bug steps? What makes this really annoying is the fact that it was me that only posted 2 days ago in the NSMB guide how to get the game working with Uloader. I am a tit who needs a nudge in the right direction please.

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    There is no known vulnerable IOS installed on this Wii

    how do you fixed the vulnerable ios ,i have no homebrew now installed, en when i will install de hb there is a message

    There is no known vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesigned IOS due to
    security reasons.

    Look for an updated version at:
    ://bootmii.org

    If this is already the latest version... well, suck it.

    and now the wii rebooting, please how to install a new homebrew channel

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    search the guides mate, you need a clean ios30 and the bannerbomb boot.dol and wadmanager, there is a tutorial on here and it works because i used it. good luck

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •