Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: USB Loader GX Forwarder Not Working

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    4
    Thanked 0 Times in 0 Posts

    USB Loader GX Forwarder Not Working

    I have installed usb loader gx and it's respective forwarder, using wad manager. When i run it from the wii system menu, the screen turns black and freezes my wii.

    What to do to solve this problem?

    Thank You.

  2. #2
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Thanks
    182
    Thanked 469 Times in 305 Posts
    Blog Entries
    1

    Do you have.....

    Quote Originally Posted by NeonPT View Post
    I have installed usb loader gx and it's respective forwarder, using wad manager. When i run it from the wii system menu, the screen turns black and freezes my wii.

    What to do to solve this problem?

    Thank You.
    cios rev 14?
    Did you put the dol file etc in your apps folder?
    Have you tried another loader?
    ii acks.com




  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Cios rev 14 yes,

    I don't know what *.*dol i need to copy or move, can you please tell me?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by NeonPT View Post
    Cios rev 14 yes,

    I don't know what *.*dol i need to copy or move, can you please tell me?
    the .dol of the Loader GX...


    i have had 100% (even NSMB) loading with the channel version r815 - use that

    Download Here - then load with WAD manager and use that to load your games... make sure that you have the Anti #002 Fix turned on in the settings in the new loader...

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Still not working, my SD file tree is Apps\usbloader_gx\boot.dl

    Is the problem here?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    did you try the download link that i posted above and load the channel ver of GX....


  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Yes, i tried with r815, and still gives me the black screen. Is the dol suposed to be in the SD root?

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    When you run programs from HBC:

    on your sd card the tree should look something like this:

    SDCARD:
    - apps
    -- USB GX
    --- .dol (and other files)
    - wad
    -- r815.wad


    so to answer your question then no .dol do not go in the root....

    but more i think about this - when did you mod your wii becasue your IOS might be outofdate and need updating (thats a whole other subject though) lol

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I followed the "softmod any wii to 4.1" guide yesterday.

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    does your sd card look similar to the diagram that i have above 2 posts up.... im at work and dont have my sd card with me or i would upload what mine looks like????


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •