Results 1 to 4 of 4

Thread: Help, Rygar battle of argus

  1. #1
    New Member machok's Avatar
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    35
    Thanked 1 Time in 1 Post

    Help, Rygar battle of argus

    i have a ciso rygar battle of argus, but i cant play it from my usb loader gx & Neogamma R8beta7.
    when i try with usb loader or Neogamma it just black screen( other my ciso game work fine, including new super mario bros),
    could anyone here help me.. i really wanna play this game.

    i play with my softmod wii (fw 3.2u cios38 rev14)
    sorry my english is very bad.

    Solved this problem now,thanks
    Last edited by machok; 01-11-2010 at 10:59 AM.

  2. #2
    New Member KaiEnix's Avatar
    Join Date
    Nov 2009
    Location
    England
    Posts
    77
    Thanks
    4
    Thanked 17 Times in 11 Posts
    checked it for pal or ntsc playback?

  3. 1 User Says Thank You KaiEnix For This Useful Post


  4. #3
    New Member machok's Avatar
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    35
    Thanked 1 Time in 1 Post
    Quote Originally Posted by KaiEnix View Post
    checked it for pal or ntsc playback?
    Thanks for the respond..
    yes, my ciso rygar is ntsc-u region and my wii console is US also.

  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    3
    Thanked 1 Time in 1 Post
    i can only get this game to play in black and white when i force the vid it wont work at all help please..

  6. 1 User Says Thank You hillsidekiller For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •