Results 1 to 2 of 2

Thread: Black Screen opening some apps

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Black Screen opening some apps

    Hello.

    Brand new outta the box virgin 4.0U (NTSC) LU71 Wii

    Have most current HBC

    Ran Truncha Bug Restorer

    Cant remember if I patched ios 60 or not. Im kinda thinking not because I cant load Wiiware games off of SD card.

    Installed Rev 10 (thats when the apps started not working.) It is also weird because I cant reinstall the same exact file over network. Does the button turning off thing. Tried GC controller and did not work.

    Im having troubles accessing some of my applications on my SD Card.

    .wad manager and USB Loader GX just black screens and does not boot. So I have to manually reset wii.

    Rev 14 will boot and it will let me switch to different ios to install, but when I press a to install it just freezes and the wiimote shuts off. Tried GC controller with no avail.

    I know its not the SD cards problem because it works perfectly in one of my friends modded Wiis.

    I might try to use the most current .wad manager, but I honestly dont think its that beacuse it works perfectly on the other Wii.

    Would it hurt to run truncha bug restorer again because I can get into that app?

    Any ideas why it black screens while trying to access some of my applications? Any help would be greatly appreciated.
    Last edited by doki; 12-14-2009 at 01:18 PM.

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by doki View Post
    Hello.

    Brand new outta the box virgin 4.0U (NTSC) LU71 Wii

    Have most current HBC

    Ran Truncha Bug Restorer

    Cant remember if I patched ios 60 or not. Im kinda thinking not because I cant load Wiiware games off of SD card.

    Installed Rev 10 (thats when the apps started not working.) It is also weird because I cant reinstall the same exact file over network. Does the button turning off thing. Tried GC controller and did not work.

    Im having troubles accessing some of my applications on my SD Card.

    .wad manager and USB Loader GX just black screens and does not boot. So I have to manually reset wii.

    Rev 14 will boot and it will let me switch to different ios to install, but when I press a to install it just freezes and the wiimote shuts off. Tried GC controller with no avail.

    I know its not the SD cards problem because it works perfectly in one of my friends modded Wiis.

    I might try to use the most current .wad manager, but I honestly dont think its that beacuse it works perfectly on the other Wii.

    Would it hurt to run truncha bug restorer again because I can get into that app?

    Any ideas why it black screens while trying to access some of my applications? Any help would be greatly appreciated.
    Sorry for the doublepost but do you think it would just be easier to rent New Super Mario Bros with the 4.1 update and start over from scratch?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •