Results 1 to 6 of 6

Thread: d2pro and version 4.2 issue

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    d2pro and version 4.2 issue

    hi i have a modded wi with a d2pro chip with version 1.7....now that version 4.2 was installed i can not load my back up disks (disk errror) can only play org games. is there anyway i can go back to a workng version 4.1?
    Last edited by ottawauser; 12-14-2009 at 08:13 AM.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    There is no SAFE way to downgrade from 4.2 to 4.1. The reason your not able to play any backups anymore is that 4.2 kills your chips ability to do so.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    so there is no way to downgrade from 4.2?

  4. #4
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    I've heared of people able to do it, but they have made a NAND backup of their system while still on 4.1 then they restored the NAND. I wouldn't try it either way as I have heard some horror stories about people turning their Wiis into bricks.

    You could just softmod your console for the time being and still be able to play backups. Hardmod + Softmod go very well together. It's a good fix for the time being.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for your help....I am rather new to this can you directly how to softmod my system...where and how to download...etc...

  6. #6
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Go here: http://www.wiihacks.com/recommended-...tem-menus.html And read it a few times so you know exactly what your doing. You will NEED an SD card, this is a pre-requisite for softmod. Sandisk 2gb NON-SDHC are the best.

  7. 1 User Says Thank You s0ur For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •