Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: 4.2u modded but not finished and questions!

  1. #11
    New Member
    Join Date
    Nov 2009
    Posts
    138
    Thanks
    12
    Thanked 5 Times in 5 Posts
    no it should be fat32.

  2. #12
    Junior Member
    Join Date
    Dec 2009
    Posts
    63
    Thanks
    5
    Thanked 3 Times in 3 Posts
    Its fat 32 and in the root

  3. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by cliffwalker View Post
    I tried the hacks.ini you provided, and retried the copy from the guide pack. Noted that all three files were identical. Same result, priiloader returns "couldn't find any hacks for system menu v481"
    Try this link there is a member that had the same problem and maybe you can ask them how they got it fixed.... THREAD



  4. 1 User Says Thank You emuhack For This Useful Post


  5. #14
    Junior Member
    Join Date
    Dec 2009
    Posts
    63
    Thanks
    5
    Thanked 3 Times in 3 Posts
    ok, I copied the preloader hack text for 4.2u from the wiibrew site and got past the previous error, but it always loads priiloader when booting when set to boot to the system menu.

    I am assuming this is all a separate issue from the cios222 install problem I have that hasn't been addressed here yet?

  6. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    63
    Thanks
    5
    Thanked 3 Times in 3 Posts
    I noticed that I can't load bootmii. It locks up when I select bootmii from the priiloader menu or from the home menu on hbc. I never ran bootmii since the guide said it was optional. I guess I used it to run Wadmanager and cios38rev14 installer when following the guide. There is a bootmii folder present in the root of the sd card. I did notice that after failing to load bootmii, a hard reset boots back to the system menu. I even bought a gc controller to use if I needed it.

  7. #16
    Junior Member
    Join Date
    Dec 2009
    Posts
    63
    Thanks
    5
    Thanked 3 Times in 3 Posts
    I solved the booting to priiloader problem. Apparently priiloader 0.2 broke the autoboot to system, so I installed v0.1 over v0.2 and now it loads the system menu! Thanks to wiieye for that in the Everything You Need To Know About Preloader thread.

    Very cool, but lets say I want to start priiloader again. How do I do that now? Do I have to install it everytime? How will I be able to load priiloader if I have a problem?

    I still cant run bootmii, and wasn't able to do the cios222 install.

  8. #17
    Junior Member
    Join Date
    Dec 2009
    Posts
    63
    Thanks
    5
    Thanked 3 Times in 3 Posts
    I installed cios222! Found out that Hermes 222/223 installer doesn't work with usb lan adapter. I just switched to the wireless connection and bingo installation!

    Still can't run bootmii...

  9. #18
    Junior Member
    Join Date
    Dec 2009
    Posts
    63
    Thanks
    5
    Thanked 3 Times in 3 Posts
    I think I got it all working now, Thanks!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •