Results 1 to 4 of 4

Thread: Basic Questions, Plz Advice

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Question Basic Questions, Plz Advice

    Hey Guys,

    I have been doing a bit of reading here and have been able to softmod my wii 4.0E using the guide OLD VERSION 3.1-4.1 Softmod for ANY Wii by dogeggs. Thanks heaps mate, you have made it possible. I have been able to also install USB GX Loader and Wii Flow. Please note that I have never installed BootMii. Now for the basic questions

    1. What are the advantages or needs to connect wii to internet? My wii has NEVER been connected to internet
    2. Can I connect my wii to internet having softmoded it using the above mentioned guide?
    3. If I do connect, Should I let auto update work or not, I have understood so far that I shoud not at any cost upgrade to 4.2.
    4. What can be upgraded using internet and what should not be updated?
    5. Is there any specific method to connect to internet? What needs to be disabled and what needs to be enabled?

    I believe these are some specific questions which have not been specifically answered, I hope you guys will help several noobs like me by answering them

    Thanks guys for your time and patience to help me

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    116
    Thanks
    9
    Thanked 30 Times in 29 Posts
    Internet on the wii is fine if you have Preloader/Bootmii.
    I normally leave Wiiconnect 24 off as I've heard it could cause a few problems.


    3.1-4.1 Softmod Tutorial (Works on all wii's!)

    Wii 4.1u | Bootmii (IOS) | Priiloader 0.2 (Rev 32) | HBC 1.0.6 | Neogamma R8 Beta 7 and Neogamma RC3* | USB Loader GX REV 919


    Press the Thanks button if I have helped you in any way!

  3. 1 User Says Thank You finaltriumph For This Useful Post


  4. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Well I have never installed Bootmii or Preloader. I remember it saying that it cannot install Bootmii as boot2. Can I install Bootmii and preloader now??

  5. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    116
    Thanks
    9
    Thanked 30 Times in 29 Posts
    Yes you can install it now. Remember to follow the guide so you don't break anything. 3.1-4.1 Softmod guide by Dogeggs is awesome, its in my Signature.

    If you can't install Bootmii as boot2 do the other option, install as IOS. Then install Preloader.


    3.1-4.1 Softmod Tutorial (Works on all wii's!)

    Wii 4.1u | Bootmii (IOS) | Priiloader 0.2 (Rev 32) | HBC 1.0.6 | Neogamma R8 Beta 7 and Neogamma RC3* | USB Loader GX REV 919


    Press the Thanks button if I have helped you in any way!

  6. 1 User Says Thank You finaltriumph For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •