Results 1 to 5 of 5

Thread: install error ret:-1035 with version 4.2E

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Unhappy install error ret:-1035 with version 4.2E

    HI guys,

    I'm new here and a friend of my told me to go here for professionel help :-)

    so here I am.

    I bought a WII last weekend.
    on the WII there is 4.2E software.

    so I tried to mod this with your tutorial.
    I get stuck at part : C7
    there You have to select : network install or WAD install (not SD card)
    if I choose one of them (doesn't care with one)
    I see the installer doing stuff, but suddenly at one point I see this :
    INSTALLING CUSTOM IOS
    install error ret:-1035

    after some seconds I can push a button to continue?
    but all the steps from D does not work, I think logic, because the ios install failed.

    I read here also a error -1035 but with lower software version.
    is there anybody who can help me out please how to do it without messing my wii? (my wife and 2 little sons will kill me otherwise :-) )

    I thank anybody for any response or clue.

    With my best regards,
    Deech.

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    silly question but did you restart your wii every time as the guide says and also after each step did you deleat everything off you sd card befor putting the new files on.just reread your post. did you do this imissed it the first time i did it.

    C6)At the beginning you should see ios249 highlighted. Keep pressing left on the wii pad until you see "Do not reload IOS" at the ios select screen, press A. (for some reason that neither I nor the other follows here seem to understand, this does not work for everyone. If this fails, try again using 249, 250, 222, 223, 36, 37... and others. Switching to one of these may work for you. be sure to restart your wii after each attempt)
    Last edited by huggy41; 12-13-2009 at 02:18 PM.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    well,

    I did it last night again after watching the wonderfull youtube video.
    Now I do have questions for the die hard mod'ers over here.

    In this video the guy does not does all those steps A,B,C,D.

    The only thing he does is :
    install homebrew
    install dvdx
    install bootmii

    then after this
    he startup homebrew and there he have the possibility to install the cIOS38r14Installer.
    and then after this just the USB Loader WAD.

    well, I first try all the steps in this forum untill C7, with the famous error 1035.
    whatever I tried, nothing seems to work.

    so I did exactly what the video shows me :
    install Homebrew
    install dvdx
    install bootmii
    I did a full backup of my NAND
    then install cIOS38r14 installer
    with the option : IOS250
    and then I saw everything was installed perfectly. (so this step is the same as step C7, but now with a lot of succes.
    then I installed the wad : install USBLoaderGXr850.wad
    no problem.

    and then I was able to see my HDD and to put my bought games on the HDD.

    Now my question is.
    why do we have over ABCD if it could be done easier?
    has this to do with the version 4.2E?

    and my brother has also a wii.
    can I do something wrong if I do the same as the youtube video?
    because at the steps : B you have this one :
    B8)change the action to "uninstall wad", press A

    that I did not do the second time, but I did it in my first try-out.
    so is the succes of the second try like the youtube video also because I mentionend it to unistall wad?

    I hope somebody can give me an answer about this one.
    because I was trying it out for 4 hours untill late this morning :-)

    greetz

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,172
    Thanks
    2,195
    Thanked 2,558 Times in 2,004 Posts
    Blog Entries
    2
    what youtube video? we have guides here, if you don't use them it will be alot harder to help you if something goes wrong. some ppl won't even try to help you because it would require them to know and study another guide or video. there is a difference in the 4.2 system menu and therefore a different guide for it.

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    oddgriffin,

    like mentionend I first used the tutorial :
    http://www.wiihacks.com/recommended-...tem-menus.html

    and there you will see a link at the bottom to a video :
    YouTube - play wii backups on wii version 4.2 (Part 1)

    but If you watch this video part1 and then look at his part2 and part3 videos you will see a slightly different methode.
    So all the info and tries came out the messie tutorial.

    So after I failed with the tutorial I tried the way the video guy did it.

    so hopefully a clear view now?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •