Results 1 to 4 of 4

Thread: Please a simple straight answer is needed!!!

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Please a simple straight answer is needed!!!

    What exactly do you lose if you update through nintendo to 4.2???? noone on here gives a straight answer and another website (Wont name it but it sounds like 'he-brew') says you lose nothing at all. I HAVE updated to 4.2 and homebrew is still working.
    Gecko....works
    Snes / other emulators.....work.

    So is the scare-mongering about 4.2 a load off bullshit then?? why can noone tell me straight what you can't do after going to 4.2.

  2. #2
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    did u update through nintendo? o-o do out of region wad games work?

  3. #3
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Damn you are still with this same question.

    The main reason for me that I don't recommend updating to 4.2 is because it brings nothing new.

    For most people it will work but it is a lot harder for some to softmod the wii to run backups. If you only want homebrew then yes you will be fine but most people come on here to mod there wii to play backups.

    Now if you don't agree about people playing "backups" then go to another forum where they only play homebrew.

  4. 1 User Says Thank You dr34m3r For This Useful Post


  5. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    ok, i will make this simple.

    ANY more posts from you along the lines of "4.2 is safe" and you will not be posting ANYTHING for a very long time......



    4.2 is NOT safe.

    4.2 kills softmods you already have installed.

    4.2 kills out of region support for modchips.

    4.2 bricks some wii's.

  6. 2 Users Say Thank You to davepm For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •