Results 1 to 2 of 2

Thread: Guitar Hero 5 on a wii v4.1e

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Guitar Hero 5 on a wii v4.1e

    Hi guys, I've soft-modded mi wii, all works great, got the 002 fix again all fine.

    I can't for the life of me get GH5 working. My wii version is 4.1e, could the version be the problem as everywhere I've read, there all version 3x. Some on please help me as I'm loosing the will to live with this game!! All other games work perfectly exept that one.

    Thanks in advance for any help.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    no game requires a specific system menu version to work.

    You need to use the forum search and find the GH5 guides, as it can be awkward to get running.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •