Results 1 to 8 of 8

Thread: Trying to update to 4.1 using tuto but Wifi stopped working...

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    [solved] Trying to update to 4.1 using tuto but Wifi stopped working...

    Hello everyone,

    I've a little trouble with the upgrade of my wii. I'm under version 3.2E, I'm following this guide http://www.wiihacks.com/recommended-...d-any-wii.html and I'm stock in the part 4 - Firmware Updater 4.1. My network doesn't initialize anymore...

    Since I started this, my Wifi connection stopped working and it was working smoothly before this. Now it asks me always to setup my wifi connection and when I ran the test, I can ping my wii during the test only but it always returns an error with the 24Channel and I can't deactivate it...

    the Wifi works great has I've two laptop using it perfectly and it's in mode B+G....

    so any ideas before I do the restore of the NAND of my wii? Because sincerelly, something seems to be broken don't you think?

    help would be really appreciate if anyone has ever had this problem.

    Kindly Regards.
    Last edited by poypoy; 12-14-2009 at 01:51 AM. Reason: problem solved

  2. #2
    Junior Member mxon3x's Avatar
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    2
    Thanked 16 Times in 2 Posts
    Wiiconnect24 was supposed to be turned off prior to performing any softmods, the guide you are following quotes this. Try turning wiiconnect24 off, and try resetting up your wireless connection again from the begining.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi mxon3x and thanks for your answer. I thord it was deactivate... but seems it wasn't I've already tried to deactivate the wiiconnect24 but when I try to enter inside throught the wii settings, it asks me to setup the internet connection. I try to say no, dont use it, but the internet connection always replies the error 106227. Function cannot be used due to a problem with the Wiiconnect24 service. please try again later...

    I deleted all my wifi profiles and recreate them again with no success... :/

    any idea on how I can deactivate manually ? I read somewhere that it was a hacks.ini file that I could use to set up some settings...
    or is it a way to format the Wii and do everything again from the beggining?

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    make sure there is no other network nearby with same name. this happens when you and a neighbor have same router but slightly different setup but same name for access point.

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    make sure there is no other network nearby with same name. this happens when you and a neighbor have same router but slightly different setup but same name for access point.
    Hi oddgriffin and thx for your post. I'm the only one in the neighborhood with this SSID name and as I say before, when I ran the test connection, I can ping the wii from my computer only during the test and it works... at the end of the test, it stops working.

    any ideas?

  6. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello everyone,

    finally I could solve this behaviour. I've run pimp my wii, I've donwloaded manually with NUSD all the files that it asked to upgrade, included WiiShoppingChannel, MIOS, BC, and WII4.1 System, I updated everything and finally, the wifi worked again and I could finally deactivate the WiiConnect24 and now everything works fine again.

    Poy

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey ive been at this for a few days now... i was wondering is there a way to upgrade to 4.1 or 4.2 without wifi???

  8. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi pharoah85,

    as I said on my last post you can do the upgrade of your Wii without beeing connected in wifi. But you'll need to have an internet access to download all the stuff.

    1. Install onyour SD card Pimp My Wii and run it doing a search only. It will show you what files are missing and how you should name them. Take a paper and pen to note them all xD
    2. On your computer, run NUSD, and start downloading each file that it asks for renaming it as pimp my wii ask it and put them at the root of your SD card ( ./ )
    3. Start again pimp my wii doing the search and replace this time. It will do all the work for you. Let by default all the options, don't modify them. Just agree by pressing "A" and let it work.
    4. Install the CIOS, Neogamma and USB Loader GX (which you downloaded before on your computer and putted on your SD card) and you're done

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •