Results 1 to 9 of 9

Thread: 3.2U & Moving Wiiware to SD Card

  1. #1
    New Member
    Join Date
    Oct 2008
    Posts
    27
    Thanks
    6
    Thanked 0 Times in 0 Posts

    3.2U & Moving Wiiware to SD Card

    I have a 3.2U system and want to use the SD card feature to store Wiiware titles rather than having in the Wii's memory.

    I already have everything modded (HBC, cIOS38 rev 14 etc), but wondered what I need to install to get that feature.

    Is it a particular IOS I need to load to get it or do I have to upgrade to 4.1? If I have to upgrade to 4.1, should I just use Waninkoko's upgrader and everything else will remain intact (or does it break anything)?

    Thanks

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    You need to install a patched IOS60 via WAD Manager before running the updater. Also note that the updater will require wifi connected to your wii. After the wifi is connected follow this tutorial which includes all steps needed to upgrade:
    http://www.wiihacks.com/recommended-...l-working.html

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2008
    Posts
    27
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thanks.

    So I would have to use Waninkoko's updater?

  5. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Intex View Post
    Thanks.

    So I would have to use Waninkoko's updater?
    yes. moving Wiiware/VC to SD card requires System menu 4.0/4.1

  6. #5
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Yes unless you want to lose your homebrew. Online Updating will take you to 4.2 which is what you want to avoid.

  7. 1 User Says Thank You ShadowSonic2 For This Useful Post


  8. #6
    New Member
    Join Date
    Oct 2008
    Posts
    27
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thanks for confirming.

    I just noticed the following text on that tutorial:

    "You will now have System menu 4.1 with most of your homebrew working and the ability to play pirate wads off of your SD card. If you really want the shop channel then install it offline with these wads."

    It says 'most of your homebrew'. Do you know what wouldn't be working? I'm only really interested in using Hackmii, HBC, USB Loaders and the SD option.

  9. #7
    New Member
    Join Date
    Oct 2008
    Posts
    27
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Yes unless you want to lose your homebrew. Online Updating will take you to 4.2 which is what you want to avoid.
    OK, so I upgraded to 4.1 using Waninkoko's upgrader. Everything seemed to work fine, however I've noticed two things:

    1. USB Loader GX seems to take ages to start now, whereas before it was pretty much instantaneous

    2. The homebrew channel won't load at all - either from the channel or from the Hackmii menu when I start the Wii.


    Any ideas?

  10. #8
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    1. Try downloading the getting the newest one by googling USB Loader GX.

    2. Delete Homebrew Channel through Data Management, then re-install using the hackmii installer via bannerbomb.

  11. 1 User Says Thank You ShadowSonic2 For This Useful Post


  12. #9
    New Member
    Join Date
    Oct 2008
    Posts
    27
    Thanks
    6
    Thanked 0 Times in 0 Posts
    After posting, I thought I'd run Hackmii again and sure enough that sorted it, so cheers for that as that would have worked .

    I only upgraded USB Loader GX today using the Internet upgrade option - so not sure why that's not working properly. It seems to be intermittent - sometimes quick, other times really slow, black screen for about 30-45 sec, artifacts on the screen, back to the GX loader screen, the loads - strange :S.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •