Results 1 to 4 of 4

Thread: Wii Fit Plus |Update??? :/

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii Fit Plus |Update??? :/

    Hello, I'm having some problems with my Wii Fit Plus (original). It is asking for updates and idk whats wrong with it.

    Here is some information that could be useful:

    *Softmodded with Hackmii (bannerbomb)
    *HBC latest version
    *Wii firmware 4.2u Updated from 4.0u with Waninkoko's Firmware updater.
    *Backup Launcher Gamma 3.0
    *NTSC
    *Bootmii

    Wads and IOS installed:
    **BUL3.wad
    **CIOSv7.wad
    **HBC.wad
    **IOS35.wad
    **IOS36.wad
    **IOS38-64-v3609.wad
    **IOS53-64-v4113.wad
    **IOS55-64-v4633.wad
    *****All of them installed with Wad Manager*****

    I've read about similar problems but can't find any good solution, so maybe u can help me . If u need any more info about my wii, I can post it tomorrow morning.


    Thanks in advance & have a good night.

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    You have the IOS 53 that Wii Fit Plus uses to load, so one can presume that the disc is looking at some other IOS not needed to actually load the game. When you did your softmod, did you not set preloader to skip the game disc update check? If not, do so.

    Is the Wii chipmodded? You have an odd mixture of current IOSes with outdated cIOS and backup loader. The current cIOS is cIOS38rev14, you can either install NeoGammaR7 or try one of the R8beta versions.

  3. 1 User Says Thank You Gen3SF For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cool

    No, i dont have a chip. Should i uninstall the outdated/unnecessary cIOS?
    If so would you be so kind as to tell me which should I uninstall? Thanks.


    Ok, I'll update 2 Neogamma r7 and come back l8r. Hopefully this is the solution.

    -
    Oh yeah and like 2 weeks ago WF+ ran with the disc channel idk what happened (update was no needed) but it was wierd haha.


    Ty for helping
    bbl.
    Last edited by shadow xd; 12-13-2009 at 05:18 AM.

  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ----- FIXED ----

    Thanks gen3sf... Neogamma r7 was the solution

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •