Results 1 to 2 of 2

Thread: New 4.1E WAD -2011 Error

  1. #1
    New Member
    Join Date
    Oct 2008
    Posts
    27
    Thanks
    6
    Thanked 0 Times in 0 Posts

    New 4.1E WAD -2011 Error

    Recently got a virgin 4.1E Wii. I've installed the Homebrew channel with no problems.

    However, whenever I try to install a WAD file, I get an error -2011. I'm using the v1.5 of WadManager which I've used on other Wii's with any issue. I've even tried using Waninkoko's firmware updates 4.2, but after downloading the WAD's and starts the installation of the first IOS, it returns the same -2011 error.

    I'm speculating this is something to do with the fact that the virgin 4.1E firmware on there is preventing the loading of the WAD's, but I'm not sure how to get around this if you can't load/install a WAD.

    Any help appreciated.

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    -2011 means you have no vulnerable IOS or cIOS. Follow this tutorial:
    http://www.wiihacks.com/recommended-...d-any-wii.html

    By the time you finished, you would have a cIOS allowing you to play backups and install WADs. Also you shouldn't bother going to 4.2, its the same as 4.1 just with more anti-piracy measures.

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •