Results 1 to 5 of 5

Thread: i have 3.1U,,should i get 3.2U?

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i have 3.1U,,should i get 3.2U?

    so i checked my wii has 3.1U,,,,i read 3.2U is the best? should i get 3.2, if so how do i get from 3.1 to 3.2?

    - i just want to play backup games....following the tutorial on the first sticky will be ok?

    - i see a lot of threads of getting certain games or accessories to work....why is this? and what are you doing to get these certain games to work?

    im lost lol

    before i do the mod i want to be clear

    thanks

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    171
    Thanks
    11
    Thanked 41 Times in 35 Posts
    According to wiibrew 3.2 was made to do some performance increasing in some areas so, seeings as 3.2 is a valid firmware to be running with softmods i don't see why updating to 3.2 would hurt

  3. #3
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    its really a matter of opinion, some people like 4.1+ you get sdhc and maybe a couple of other things,

    whereas I have been on 3.2 since it was out, and have never updated, I got all the latest games etc, if it ain't broke why fix it right?


    really up to you.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok....all i want is to play backup games lol
    so how do i get to 3.2 from 3.1?
    like i said im lost.

  5. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by ilikebeer View Post
    ok....all i want is to play backup games lol
    so how do i get to 3.2 from 3.1?
    like i said im lost.
    like the ugly guy trekster said, it doesnt really matter (although 3.4 sucks :P).

    If you read my sig there is a link to the 4.1 safe updater, there is also information about it in the softmodding guides.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •