Results 1 to 2 of 2

Thread: Controller not connecting

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Controller not connecting

    Hello everyone,

    I really need help from someone. I made the mistake of running a PAL version of the new Super Mario Brothers and did the update. Since then my wii was semi-bricked (couldn't access wii settings or use anything online). I tried to use the hackmii installer v0.6 and update to which I think was 4.2.

    I also have a wasabi DX mod chip installed with the latest firmware.

    Since then I cannot connect my wii controller. Even with a gamecube controller I cannot get passed the initial screen where you need to press A to continue. If I let it sit and it goes into the main menu of the Wii neither the remote (with motion/nunchuk detatched from it) not the gamecube controller function.

    Does anyone have any suggestions as to how I'm going to fix this????

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    171
    Thanks
    11
    Thanked 41 Times in 35 Posts
    It could just be that all the changing around has put your remote out of sync with the console:

    | Nintendo - Customer Service | Wii - Set Up of the Wii Remote

    Happens to me sometimes for seemingly no reason, just go to the part on that page about syncing the remote

  3. 1 User Says Thank You Devillist For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •