Results 1 to 3 of 3

Thread: help with softmod please

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    25
    Thanked 1 Time in 1 Post

    help with softmod please

    ok so i did the New 3.1-4.1 Softmod for ANY Wii guide I skipped the preloader part. when i finally got a backup game to try i installed preloader, that resulted in me only going to preloader screen and HBC. so i was suggested to try priiloader _v0_2 still same thing. now i heard i can try the NUS downloader.

    I have a usa 4.0 the priiloader screen says i have IOSv60 and system menu
    v417.

    only game i have played on it was wii sports that came with console and some nes and snes emulator/roms

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    did you forget to install ios60-patched?

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    25
    Thanked 1 Time in 1 Post
    i believe i did step 5a i just skipped step 4,5b,and 5c. i played the wii for about 4days then i loaded up priiloader(steps5b and5c) and now iam stuck. if by chance i dint what should i do know?
    Last edited by whitecuda09; 12-11-2009 at 12:44 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •