Results 1 to 3 of 3

Thread: Odd Video with Backup DVD

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Odd Video with Backup DVD

    I followed the soft mod tutorial on here and everything seemed to go OK. I made a DVD-R from an iso file also per instructions. When I load the disc it shows up on the disc channel. When I try to play it on the NeoGamma backup channel the video is very fuzzy, odd looking and not properly sized to my screen. I also opened it thru the regular disc channel. It opened and everything looked OK size wise and colors. It of course then errored out when I tried to start it. Did I miss something when I burned the iso ?

  2. #2
    Junior Member inkin4u's Avatar
    Join Date
    Dec 2008
    Posts
    68
    Thanks
    13
    Thanked 17 Times in 15 Posts
    maybe a bad download if it is an out of region game make sure you have your region options forced properly...
    WiiHacks the one stop mod shop. If someone helps you give em some credit click on the thank you icon. Good Luck and Happy Modding!!!

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    10
    Thanked 0 Times in 0 Posts
    I got it. I had to change the setting in NeoGamma to force NTSC480i. Thanx
    Last edited by az99; 12-11-2009 at 12:26 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •