Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: priiloader problems, what am i doing wrong??

  1. #11
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Find the correct hacks for your system here: Preloader/hacks - WiiBrew Copy and paste them over to your hacks.ini

  2. 5 Users Say Thank You to s0ur For This Useful Post


  3. #12
    New Member
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    8
    Thanked 0 Times in 0 Posts
    one thing i just saw on youtube was a guy going to wiibrew.org and going to the preloader page. looking up the system menu and region and copying and pasting all the "hax" and making it a hacks.ini file im assuming im suppose to do that?? what folder should i put it under in the SD card??

  4. #13
    New Member
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    8
    Thanked 0 Times in 0 Posts
    lol, just saw your guys post. damn!! thanks!!! as soon as i get the wiisports resort running, IM DONATING!!!!!!!

  5. #14
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    i downloaded from the messies tutorial the 4.2 pack and the hacks.ini file in there has entrys for v481 in it so maybe your hacks.ini got corrupted..

    i uploaded the hacks.ini from the tutotrial to this post...

    put it in the root directory of the sd and try to go to priiloader again and see if it works...

    Attached Files Attached Files

  6. #15
    New Member
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    8
    Thanked 0 Times in 0 Posts
    i guess it was corrupted. copy and pasted all the new info. worked like a charm!! ill be donating now that the wii sports resort works with the usbloadergx!!! i just need to buy a wii motion plus, buddy is bringing one over to test it out, but im sure now that it should work great!! thank you sour and emuhack!!!

  7. #16
    New Member
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    8
    Thanked 0 Times in 0 Posts
    there i donated!!! how do i get that cool lil "site donator" tab??

  8. #17
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Rapture - Thanks for your donation. Donations are a manual process at the moment, it may take a short time till you get your cool banner.
    Not really doing much Wii stuff these days.

  9. #18
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by rapture View Post
    there i donated!!! how do i get that cool lil "site donator" tab??

    give it about 3hr to show up..... hahahaha i said that same thing when i donated... lol

  10. #19
    New Member
    Join Date
    Dec 2009
    Posts
    91
    Thanks
    8
    Thanked 0 Times in 0 Posts
    sweet!! thanks !!!

    just 2 new questions about priiloader. in the hacks, it gave me no option of enabling region free wii games. and will priiloader always start up when i turn on the wii?? i set it to autoboot system menu but it keeps starting up with priiloader. once again thanks everyone!!!

  11. #20
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by emuhack View Post
    Try looking at the thread = HERE

    the first couple posts might help....

    do you have the hacks.ini file in the root of the sd card?????????



    i had to restart the wii twice before the settings took.... also like three posts ago i linked to a thread where it was about priiloader not saving settings... look there...
    Last edited by emuhack; 12-11-2009 at 11:55 AM.

  12. 1 User Says Thank You emuhack For This Useful Post


Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •