Results 1 to 10 of 10

Thread: usb loader wbfs error not a wii disk

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    usb loader wbfs error not a wii disk

    I am hoping someone can help. I am running IOS 249 rev.15 with configurable usb loader 49. I used wbfs manager to format the drive and convert the games. Every game I try to load says wbfs error: not a wii disk.I was able to add all of the cover art. Any help would be greatly appreciated

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by millered2go View Post
    I am hoping someone can help. I am running IOS 249 rev.15 with configurable usb loader 49. I used wbfs manager to format the drive and convert the games. Every game I try to load says wbfs error: not a wii disk.I was able to add all of the cover art. Any help would be greatly appreciated
    rev15 is not an official release, it has sereral bugs. Overwrite it with rev 14.
    If that does not work you may have to delete it first.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by millered2go View Post
    I am hoping someone can help. I am running IOS 249 rev.15 with configurable usb loader 49. I used wbfs manager to format the drive and convert the games. Every game I try to load says wbfs error: not a wii disk.I was able to add all of the cover art. Any help would be greatly appreciated
    you might have to reformat your drive with WFBS manger 3 (i had to do that 3 times with the FD that im working with)

    but wiijohn is correct (lots of bugs with rev.15) try that also and first

  4. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks guys I tried both and still get the same error. I am now rev14 but for some reason the loader will not play anything

  5. #5
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    will it work with other loaders like neogamma or wiiflow?

  6. #6
    Junior Member
    Join Date
    Apr 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    wiiflow is defo the way to go much better looking interface

  7. #7
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no, when I try neogamma it just says no disk

  8. #8
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by millered2go View Post
    thanks guys I tried both and still get the same error. I am now rev14 but for some reason the loader will not play anything
    That rev 15 can screw things up. You might try setting 002fix on in GX, depending on the version of neogamma, that has it set automatically.
    Last edited by WiiJohn; 12-11-2009 at 02:49 PM.

  9. #9
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    wiijohn is beyond 100% correct about that cios rev15. it is so messed up it is hard to say what all it will mess with. and it's another variable that seperates you from ppl with success in loading games.

  10. #10
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am rev14, i just tried wiiflow and that just crashes back to the wii menu when I try to load a game. I must be missing something, I am 4.1u and I followed gafs tutorial to the t. what ios are required to run the loader?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •