Results 1 to 3 of 3

Thread: WAD do not load

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WAD do not load

    Ok I updated my wii to 4.2 and then I installed the home brew and the new iso 249. I can install the wad files but when i click on them to play the screen goes blank and my wii remote flashes and the screen stays blank what did i do wrong can anyone help

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by fathercole View Post
    Ok I updated my wii to 4.2 and then I installed the home brew and the new iso 249. I can install the wad files but when i click on them to play the screen goes blank and my wii remote flashes and the screen stays blank what did i do wrong can anyone help
    As you are a first time poster here is some info you will need.

    Did you use the 4.2 guide here.

    Hi and welcome to WiiHacks

    If you need advice or help for anything Wii related you have joined the right site, whether its hard or soft modded.

    Donít be shy, ask if you are stuck, just donít expect other people to do all the work for you.

    Before you start anything, make sure you read the rules go over the tutorials, and most importantly, search before asking questions.

    Make sure you post in the correct areas of the forums.

    Here is the site index wiihacks ultimate index written by ShadowSonic2

    If you are starting from scratch, new 3.1-4.1 written by Dogeggs

    If you already have Homebrew, upgrade to 4.1 written by Dogeggs

    Donít update to 4.2, but if you are already on 4.2, complete 4.2 guide written by Messie

    2009 Wii Serial numbers after LU3884XXXX and LEH2676XXXX have probably got the new D3-2 chip that prevents playing backup DVD's. They can still use original discs and USB loaders.

    And please do donate to the forum if you are able so we can go on helping the Wii community.

    I hope you have a great time here at WiiHacks, and increase your knowledge of all things Wii.



  3. #3
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    did you install cIOS38rev14 or 15 that is what is needed to run games. This installes itself into the 249 slot that is required to run games.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •