Results 1 to 4 of 4

Thread: USB loader - help please!

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB loader - help please!

    Hey folks! Great forum.

    Question (and I apologize if it's been asked before - I couldn't find anything):

    I have installed everything the various guides tell me to, I've gotten to the stage where the Wii recognises the HDD and the games on it with a couple of different loaders, but when I click them to play the screen goes blank or freezes. I can hear the HDD working but nothing on screen. Tried 50hz mode too. I have a 3.2e Wii with a wiikey (from way back), and am using a new WD 1.5tb hdd with a 300gb WBFS partition. I put the games on the HDD with WBFS manager (as opposed to ripping them off dvd - I need a new burner so via dvd is not an option for now). I've tried Zelda TP and New Super Mario Bros, same thing happens with both. Would be great if someone could help out. Cheers!

    Just thought I'd add, I don't have my Wii hooked up to the net so anything I do for now has to be done offline.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Black Screen usually means you do not have the proper IOSs for the games to run. There is a link in my sig for "IOSs Games Use" just locate your game on the list, then use NUSD to download the IOS. And then use Wad Manager to install the IOS to the Wii. Also are you sure you installed cIOS38r14?

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the help. I installed cIOS38r14 as a boot.dol as per instructions in some of the guides, do I need to install it as a wad too? I just tried it, it installed a bit but then gave me an error - ERROR! (ret = -1). Is there anything I have to uninstall first maybe?

  4. #4
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    nope just run it as a dol as long as you have the proper 38 wad in the root DIR of you sd card it will install just fine offline.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •