Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Questions on downgrading to 3.2 with 3.4

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Questions on downgrading to 3.2 with 3.4

    I've got a 3.4u wii softmoded using this ( and updated to 4.1 using waninkokos firmware updater )

    I'd like to downgrade it to 3.2 so I can use starfall and since it supposed to be the best version. I've found some guide like those :1 2

    1)they are more then 1 year old and I was wondering if there was any guide made more recently.

    2)I'm 3.4u but even with waninkokos I'm still 3.4 and so I can't use starpatch, is there anyway to fix it so I can use it?

    3)If I downgrade to 3.2, will I have to reinstall everything I've got installed right now or can I downgrade without having to lose what I've got installed (and will it really takes me to 3.2, not like waninkokos 4.1?)?

    4)If I downgrade to 3.2, can I still upgrade to 4.1 with waninkokos so I can have a better compatibility with the newest games?

    I've tried to find any usefull information about those questions looking at most tutorials, faq and newbie threads but I didn't found any thing. Sorry if my questions look stupid but I'd like to know and sorry if I did any mistakes, my mother tongue ain't english.

    Thank you!

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Why do you want starfall? Preloader/Priiloader does the same thing. And it's not the System Menu that allows you to play newer games, it's the IOSs.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I'd like starfall / starpatch mostly for : Skip disc update check / Region free Wii games. But I have to agree you have a point with preloader.

  4. #4
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Actually nevermind, I thought you were on 3.2 already. You will need to upgrade to either 3.4 4.0 or 4.1 to use it. My advice, just use Wanins SAFE 4.1 updater as this will leave all your homebrew intact.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    5
    Thanked 0 Times in 0 Posts
    but when I tried to put hacks (those I mentionned before) with preloader, I wasn't able and some one told me there wasn't any actual hack for 3.4 ...

  6. #6
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Read post above sorry bout that.

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I did use it, but it left me as a 3.4u...

    2)I'm 3.4u but even with waninkokos I'm still 3.4 and so I can't use starpatch, is there anyway to fix it so I can use it?
    I used the wanins 4.1 upgrader given in the 3.1 to 4.1 tutorial by dogeggs.

  8. #8
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    It must be giving you an error of some sort. Are you connected to the internet? Also watch what it's doing very closely and see if it spits an error at you.

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by s0ur View Post
    It must be giving you an error of some sort. Are you connected to the internet? Also watch what it's doing very closely and see if it spits an error at you.
    Yes I'm connected to the internet and when I've done it I didn't saw any error and it was always saying update successfull. I'm at job right now but when I get back at home I'll do it again and look carfully, it might work. Thank you. I'll get back to you after.

  10. #10
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    You also have to make sure you install patchedIOS60 first before the update.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •