Results 1 to 3 of 3

Thread: do i need to install the latest stuff, ???

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    do i need to install the latest stuff, ???

    hi guys, i use backup launcher 0.3g channel aswell as gamma 002 fix channel to play my backups. my system is on 4.1e and it was already soft modded when i bought it. how do i update these channels to the newer version or newer channels. any help would be much appreciated, thanks in advance

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Well if it still works for you then I see no reason to update anything. If your looking to just be up to date then all you would have to do is use AnyTitleDeleter to delete the custon channels [ie gamma and 002 fix] from your system [be careful to not delete any IOSs with ATD]. Then just go and get the new version of NeoGamma r8 with the 002 fix already enabled in it.
    Last edited by s0ur; 12-10-2009 at 02:56 PM.

  3. 1 User Says Thank You s0ur For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks alot freind

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •