Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: UsbLoaderGX HELP!!

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Unhappy UsbLoaderGX HELP!!

    Been at this for 2 days.... Wondering if I'm just missing a step....
    Have:
    System 4.1u
    HB up and running
    cIOS38 rev 14
    WAD manager 1.5
    AcomData HDD

    when try to install the loader just goes to black screen and stays there
    if try to install loader as WAD get -2011 error....

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by J Rock View Post
    Been at this for 2 days.... Wondering if I'm just missing a step....
    Have:
    System 4.1u
    HB up and running
    cIOS38 rev 14
    WAD manager 1.5
    AcomData HDD

    when try to install the loader just goes to black screen and stays there
    if try to install loader as WAD get -2011 error....
    2011:
    Installation Error Most likely installed incorrect or out of date IOS.
    Q. I can't install any IOS, I keep getting an error. How do I fix this?(FIX for errors 1017, 1035,2011)
    A. You can use the Trucha Bug Restorer to patch the ios files that are essential for homebrew. Do this (does not work for 4.2)
    If you are on 4.2, do steps 1-3 of this guide o r do step B and C of this guide

    http://www.mediafire.com/?zxoa0g2y1yj
    Last edited by WiiJohn; 12-10-2009 at 12:20 PM.

  3. 1 User Says Thank You WiiJohn For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    12
    Thanked 0 Times in 0 Posts
    working on that now....

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Yes you missed the getting a cIOS step.
    Not really doing much Wii stuff these days.

  6. 1 User Says Thank You Tealc For This Useful Post


  7. #5
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Yea that was what I was ganna say also. The error code means your missing a file. And since all you get is a black screen, your missing the cios. You might have cios38rev14 installed but you would need to assign that cios to an ios and if you didnt install ios249 or ios250, then it wont work.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  8. 1 User Says Thank You Jasons34 For This Useful Post


  9. #6
    New Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    12
    Thanked 0 Times in 0 Posts
    trying to run TB apparently I deleated my cIOS 15 files so it won't run... I found the wad for the ver257... where do i need to put it or do i need to reun it through WAD manager.... and do I also need the ver266 as well?

  10. #7
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by J Rock View Post
    trying to run TB apparently I deleated my cIOS 15 files so it won't run... I found the wad for the ver257... where do i need to put it or do i need to reun it through WAD manager.... and do I also need the ver266 as well?
    Don't use rev15. You can get rev14 from my sig.

  11. 1 User Says Thank You WiiJohn For This Useful Post


  12. #8
    New Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    12
    Thanked 0 Times in 0 Posts
    downloading....

  13. #9
    New Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    12
    Thanked 0 Times in 0 Posts
    put all cIOS15rev257/266..... wads in root of sd card... Trucha Bug still says can't find files on SD card....

  14. #10
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by J Rock View Post
    put all cIOS15rev257/266..... wads in root of sd card... Trucha Bug still says can't find files on SD card....
    Is this the guide.

    1: Copy files to SD card, all IOS go on the root, the 3 apps in the 'apps' folder. It should look like this when done.

    2: Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job.

    3: Run Trucha Bug Restorer again, this time using d-pad left/right to change the IOS, load IOS15 on first screen, select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    4: Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.

    5: Run cIOS38r14 installer select IOS36 as the one it should use and then select wad install.

    your card should look like this.
    http://i530.photobucket.com/albums/d...cardfortbr.jpg

    How far have you got.

  15. 1 User Says Thank You WiiJohn For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •