Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: [burned] New Super Mario Bros stop working

  1. #11
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    did you use our guide to softmod it?

  2. #12
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i did follow http://www.wiihacks.com/recommended-...d-any-wii.html but tbh didn't do step4 and only did only c and d in step 5

  3. #13
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    ok i just did a softmod a couple of days ago using this guide. i had no problem running that game from disk following the guide by davepm. if you had no issues doing the softmod you must have done somthing wrong setting up that game. the sport resort game also needs special steps taken

  4. #14
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i just tried Mario_Power_Tennis and still not work
    and how do i know if i have issues doing the softmod? or if i have can i just redo my softmod?


    thank you for all you replies I am very appreciated your help
    Last edited by luisa; 12-10-2009 at 10:18 AM.

  5. #15
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    ok this is the first time you tested games other than last night you had the one briefly working? just trying to figure out what changed.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •