Results 1 to 8 of 8

Thread: Wii QUESTIONS POST MOD

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii QUESTIONS POST MOD

    Hi,

    I just got Wii and I modded it. I followed the guide on here

    http://www.wiihacks.com/recommended-...tem-menus.html

    1. When I use USB Loader I have 4 games on there the only game that works is Mario Kart the other 3 games all I get is a black or blue screen error message. Any suggestions?

    2. When I try to run Neo Gamma I just get a black screen. I know I followed everything to that guide exactly and everything went successful. Any reason for this not to be working?

    3. BootMii is installed a IOS...When I try to launch it from home brew channel it does not work. Do I have to reinstall it? How should I do this?

    Please assist!

    Thanks!
    Last edited by ViciousKid; 12-10-2009 at 06:58 AM.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    As far as your BootMii problem, seems you never "prepared SD card". If you run the BootMii installer again and when you go to install BootMii, there is an option to "prepare SD card". This will put the bootmii folder onto your SD with the proper files [armboot.bin, ppcboot.elf and bootmii.ini] on your SD that BootMii needs to load.

    Blue screen is your 002 error, there is an option within the loader for an 002 fix [also called anti 002]

    As far as NeoGamma not loading, you may want to try a different version. Maybe give NeoGamma r8 a whirl.

    Black screens mean you do not have the proper IOS loaded into the system that the game needs to run. You can look in my sig for a link to "What IOSs games Use to Run" and locate the game you are getting the black screen from. Then use NUSD to download the proper IOS [or use WiiScrubber to extract the IOS out of the ISO you have] and use Wad Manager to install the IOS to your Wii.
    Last edited by s0ur; 12-10-2009 at 08:43 AM.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks!! that 002 fixed worked the games are working now!

    one more question... for .wad games..wiiware and virtual console... i know you have to put them on your SD card and install them through .wad manager.... but is there a way to just run them then instead of having to install them on the wii? Because that taking up space on the Wii? Over time it is going to add up...

    Thanks!

  4. #4
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    You could install them to the Wii, then transfer them to your SD card and launch them from there. You could also look into something called Triforce: http://www.wiihacks.com/recommended-...s-sd-card.html

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, well I already downloaded the .wad files/games I want to play I already have put them on a SD card and I went into WAD Manager and installed the game. It appears in the Wii menu now.

    I assume it is now installed on the Wii?

    Or is it running from the SD Card?

    How do I know it is running from the SD Card?

    How large SD Card does the Wii support?

    Thank you!
    Last edited by ViciousKid; 12-11-2009 at 10:07 AM.

  6. #6
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    If you on System menu 4.0+ it will support SDHC cards 32gb max. You need to go into system settings then channels and transfer the game over to the SD card.

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Need help

    Hey, I followed the 4.2 softmod and everything went perfect.

    Now I need to know exactly how to burn the DVD. I have an iso, and burn it to a DVD at 3x and click verify written data. I put it in the wii and run neogamma and click load from DVD. Then i get a DVD read error 1101.

    Am I doing something wrong? Can someone tell me or direct me to a guide or something.


    Thanks

  8. #8
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by bmag View Post
    Am I doing something wrong? Can someone tell me or direct me to a guide or something.

    Yes, your hijacking this thread, look in the guides sections.

  9. 1 User Says Thank You trekster For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •