Results 1 to 8 of 8

Thread: Correctly installing IOS33

  1. #1
    New Member Kanadwen's Avatar
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    18
    Thanked 2 Times in 2 Posts

    Correctly installing IOS33

    How would I do this exactly? I already have cios 249v14 or w/e installed, can run backups just fine, can install .WADs just fine, I'm just a little confused on how to install a brand new IOS. And where would I find this IOS33 at?

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,654
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    You could just use DOP-IOS, it requires an internet connection though. Just run it through homebrew channel and select IOS33.

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


  4. #3
    New Member Kanadwen's Avatar
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    18
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    You could just use DOP-IOS, it requires an internet connection though. Just run it through homebrew channel and select IOS33.
    Thanks ShadowSonic, you rock my socks! ONCE AGAIN! A SUPER fast and accurate answer...WiiHacks is most def the best site around, no brown nosing either....I swear

  5. #4
    New Member Kanadwen's Avatar
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    18
    Thanked 2 Times in 2 Posts
    Another question for y'all...when installing the new IOS, which IOS do I pick first? 249?

  6. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    249 is default and works perfectly.
    Not really doing much Wii stuff these days.

  7. 1 User Says Thank You Tealc For This Useful Post


  8. #6
    New Member Kanadwen's Avatar
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    18
    Thanked 2 Times in 2 Posts
    Hmmmm...seems that I have a problem. I used the DOP-IOS app and chose 249 as my IOS to use and I tried to install 33 but then my Wii froze up and the screen got disorainted, I had to hard reset. Not sure what's wrong.

    ALSO!

    After this, I noticed that a lot of my backup DVDs aren't loading correctly...I'm getting a lot of disc read errors now after I did the DOP-IOS fail install...is this a sympton of a bad install or is it just a consequence?

  9. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Install IOS33 manually using Wad manager then, you can get IOS33 using NUSD http://www.wiihacks.com/other-faq-gu...ownloader.html.
    Not really doing much Wii stuff these days.

  10. 1 User Says Thank You Tealc For This Useful Post


  11. #8
    New Member Kanadwen's Avatar
    Join Date
    Dec 2009
    Posts
    33
    Thanks
    18
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Tealc View Post
    Install IOS33 manually using Wad manager then, you can get IOS33 using NUSD http://www.wiihacks.com/other-faq-gu...ownloader.html.
    Thanks my friend, will do. Do you think the disc read errors are caused by the failed install? It's not that big of a priority, I'll be buying an external HD this weekend, I'm just curious.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •