Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Error installing cios ret 2011

  1. #11
    Junior Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts
    me to all i get is 2011 or a blac screen... i have tried everything all there. looks like we have the olny wii in the usa that can't be hack.

    i'm going to work on this all day if i get something i will let you no...

  2. #12
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    cool thanks...yea i think im one of the few wiis that cant be hacked as well...well it seems that way, let me know if you find something that works for you

  3. #13
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey ShadowSonic, do you have any advice on that screenshot that i posted?

  4. #14
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    If the trucha bug restorer step went successful, continue from part B in this tutorial:
    http://www.wiihacks.com/recommended-...tem-menus.html

    instead of loading WAD Manager through bootmii, load it through homebrew channel and instead of selecting No IOS Reload select IOS36 as the one it should use, then highlight IOS249 and press - to un-install.

  5. 1 User Says Thank You ShadowSonic2 For This Useful Post


  6. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No dice man...i dont know what I'm doing wrong here...first off when i run the WAD installer and try to uninstall ios249 it gives me an error and when i run the cios installer everything goes good until the last part when it said installing custom ios and it gives me an error there as well. If my wii is hopeless plz let me know cause nothing seems to be working for me like its working for everyone else.

  7. #16
    Junior Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us

    well i had no good luck, with all of the hacks out there. error like 2077 1017 1 102 and more, i did see one guy take a wii that had 4.2u and make it work! but win i did it cIOS38_rev14-Installer it stop working and errors. are we missing a hack or to dam dumb to do it?

    sorry bbinion1 as for now i'm like you

  8. #17
    Junior Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts
    id this one 4 times win i go to the load it say you need 222 223 249 250 ios.. that as far as i have with this.







    http://www.wiihacks.com/recommended-...tem-menus.html

  9. #18
    Junior Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us

    well sill no luck with this 4.2u to play backup copyers.. con't get to ios 249 ? if some one has a update let me no thanks

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •