Results 1 to 2 of 2

Thread: Installing Custom ios error ret 2011

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Installing Custom ios error ret 2011

    Ok guys...im new to this forum and im having a really difficult time trying to get iso games to work on the wii. Ive done all of the steps trying to softmod my wii and when i get into homebrew and go under the cios83r14 installer i always get an error when i try to install a custom ios. It always gives me that error ret 2011 and i dont know what im doing wrong anymore. Ive tried all three packs trying to use the wad manager to manually remove the iso249 but i get errors when trying to do that as well. Im stuck and i need help really bad, ive been at this for 2 days...ive done various searches and it seems like its just my Wii and it doesnt want to corporate. Im currently on 4.2U just to let you guys know as well. Any help would be greatly appreciated.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    2011:
    Installation Error Most likely installed incorrect or out of date IOS.
    Q. I can't install any IOS, I keep getting an error. How do I fix this?(FIX for errors 1017, 1035,2011)
    A. You can use the Trucha Bug Restorer to patch the ios files that are essential for homebrew. Do this (does not work for 4.2)
    If you are on 4.2, do steps 1-3 of this guide o r do step B and C of this guide




  3. 1 User Says Thank You s0ur For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •