Results 1 to 3 of 3

Thread: I have a wiikey updated to 1.9s and 3.2u need help with ios!

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy I have a wiikey updated to 1.9s and 3.2u need help with ios!

    Specs are in the title

    I have the hbc installed via twilight hack, with dop-ios... but nothing else has been done to the ios. I haven't updated anything since the 3.2u update came out (since I have been busy..)

    I have the Pokemon Rumble WAD that won't run. I assume its because I don't have the proper IOS?

    What IOS should I install for future/current games?

    also is there a way to get WAD running from an SDHC on 3.2u without updating?

    thank you in advance!!!!

    Cheers.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    For WADs you just have to DOP IOS 60, As far as IOSs there is a link in my sig for IOSs that games need to run [the most common are 33, 35, 53 and 55] for running VC WiiWare on your system menu look into this: http://www.wiihacks.com/recommended-...s-sd-card.html although it does not support SDHC at this moment.

  3. #3
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    No there is no possible way for 3.1-3.4 use SDHC cards. The 4.0/4.1 update has install a new firmware that updates the SD slot so that it can read SDHC cards. The wii will sill have trouble reading some SDHC cards though seeing how it wasn't meant to be a SDHC card reading in the first place.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •