Results 1 to 6 of 6

Thread: Black screen Neogamma

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Black screen Neogamma

    Hi folks,

    Ok first I found out my Wii is a 4.1e Wii. Then I went to a Dutch site for a tutorial to softmod it: Click

    Basically that tutorial is about the same as the 1 on this forum: 3.1-4.1 Softmod

    So now I've got HBC up and running, I even have Neogamma and backup loader 0.3 (not certain of the latter version number) as a channel.

    When I try to run both those programs, my screen immediately goes black and the only thing I can do is pull the plug and restart my Wii.

    I think i'm missing 1 or 2 files, but I'm not sure.

    Ow yeah, before I forget; during the softmodding process I didn't have internet/ on my Wii (currently, I still don't have an internet connection). THat could also maybe cause a problem.


    Hope you understand my problem, and I hope someone can solve it.

    Thanks in advance ,
    Rotha

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I can see that the Dutch tutorial has you install a cIOS but I would like to make sure.

    Could you obtain the homebrew application called signcheck from Wiibrew signCheck - WiiBrew, and run it through Homebrew channel.

    i.e.Put boot.dol in so it looks like this sd:\apps\signcheck\boot.dol. Press reset a load of times when the program asks you to and then post the text from the resultant signcheck.csv it creates on your SD card.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, first of all, thank you so much for taking the time to try help solve the problem!
    I really appreciate it

    Ok I tried to run signcheck, but somehow it gives me the black screen as well when I try to run it. My SD card looks like: root/apps/signcheck and then 4 files; boot.dol,boot.elf, meta.xml, icon.png.

    I see signcheck in the HBC, but the same thing happens as when I try to run Neogamma; the screen goes black and when I press a button on the remote controller,all 4 blue lights are blinking.

    Maybe I have to start all over again with the tutorial on this forum?

    Thanks in advance,
    Rotha


    PS: Have you gone through a Chappa'ai lately? I love Stargate and especially the Shol'va Teal'c. The day after I've watched an episode I'll keep saying "Indeed"

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    I can see that the Dutch tutorial has you install a cIOS but I would like to make sure.

    Could you obtain the homebrew application called signcheck from Wiibrew signCheck - WiiBrew, and run it through Homebrew channel.

    i.e.Put boot.dol in so it looks like this sd:\apps\signcheck\boot.dol. Press reset a load of times when the program asks you to and then post the text from the resultant signcheck.csv it creates on your SD card.
    I'm not ungratefull or anything for your help so far, but can I just try the whole tutorial again? Won't that harm my Wii?

    'Cause my sister is killing me here ; "Have you got it working yet?" every single hour . Impatient sisters sigh

    Thanks in advance

    PS: another quick question: the fact my wii is not connected to the internet is no problem? 'Cause then I have to buy a cable or a dongle.

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    29
    Thanks
    1
    Thanked 1 Time in 1 Post
    Hi, I have the same problem here..
    I followed the same tutorial and when I want to start Neogamma it shows a black screen and when I want to start something in the homebrew channel it also goed right away to a black screen.
    The Wii has a LEM serial number I dont't know if that makes a difference ?
    I also tried another tutorial where I had to downgrade ios35 first, that went OK, but then I had to install a ios35 WAD file and the Wii just freezed out on me..

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, I removed HBC and Neogamma channel, beacuse I thought I could install it all again. However, now I can't get bannerbomb and stuff working. When I go to Wii-settings/Channels/Sd-Card, I get the boot.elf pop-up and then it goes black.


    Maybe someone has a solution, I'm starting to get desperate now
    Last edited by RothaNL; 12-13-2009 at 04:00 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •