Results 1 to 2 of 2

Thread: Need help in the process of modding wii, may have made a mistake

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    103
    Thanks
    34
    Thanked 6 Times in 5 Posts

    Need help!!! in the process of modding wii, may have made a mistake

    I am using this guide
    http://www.wiihacks.com/recommended-...d-any-wii.html

    I am on step 3 get a cios
    I did step A
    On step B I ran teucha bug restorer again and selected to load iso15, I let it load and I pushed 1 to continue and it wnet back to the homebrew channel. I did not see this part:

    "then select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card."

    I got to about 1:15 on the youtube video and like I said I did part A and when it came to part B i had it load iso15 and I pushed a to load it and it won't continue and like I said it went back to the homebrew channel.

    I am sitting here staring at homebrew channel right now and don't know if I should run truchabug restorer again. What should I do?

    Edit 1: I may have pushed a button that brings it back to the homebrew channel without installing. Is there anyway I can confirm whether I need to do part A on step 3 again?

    Edit 2: I am on system 4.1u and when I installed the bootmii i only had the option to do as an iso not a boot2.
    Last edited by tooquick; 12-08-2009 at 09:07 PM.

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    103
    Thanks
    34
    Thanked 6 Times in 5 Posts
    I think I figured it out, I must have accidently pushed another button besides pushing the "1" button. that is why it went back to the menu.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •