Results 1 to 5 of 5

Thread: USB Loader GX - Uninstall?

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    54
    Thanks
    3
    Thanked 0 Times in 0 Posts

    USB Loader GX - Uninstall?

    Hi guys,

    My USB Loader GX is just taking me to a black screen when ever i load it. How do i uninstall it so that i can install from a fresh?

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    If your talking about the channel, you would just need the Wad file again. Load up Wad Manager and instead of installing you would just Uninstall. If your talking about the program in your "apps" folder, all you need to do is delete the usbloder_gx folder. There are also a few folders on the root of your SD that you can delete as well, they are "codes" "config" and "txtcodes".

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    54
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi Mate,

    Sorry to be a pain. This is basically what has happened. I have just hacked my wii following Messies guide that he has done. During his guide he also includes installing USB Loader GX blah blah blah.

    Anyway tonight i have plugged my usb drive in to the Wii and formatted it via USB Loader. I have then gone back to my PC and used WBFS GUI Tool V2 to put a backup up the drive.

    I have then plugged the drive back in to the Wii and ran USBL Loader GX.... It all ran perfectly and even found the backup. I then tried running the game and it gave me a blue screen with error #002. I then rebooted the Wii and went in to the settings.

    I changed the ios setting to see if that worked and now it doesn't work at all. I formatted my hard drive again via the PC this time and then plugged it back in the wii. Ran USB Loader and nothing happens its just a black screen. I have tried rebooting several times....

    I must have done something. So is there a way of deleting it completely from my system and any changes i have done and then reinstalling it to see if that works?

  4. #4
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    I've answered this in an other post, but all you need to do is delete the "config" folder from the root of your SD and then re-run USB Loader GX. It will then be back to defaults. As far as the 002 error, in the settings there is an 002 fix, trust me it's in there.
    Last edited by s0ur; 12-08-2009 at 02:41 PM.

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    54
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ahh right i believe i have fixed the issue. I have put the SD card in to my PC and deleted the Config folder. I then plugged my USB drive in to the left usb port (not sure if this matters whether it goes in left or right) and re-launched. I have it back on now.....

    Phew. Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •