Results 1 to 3 of 3

Thread: USB problem and GeeXbox problem

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB problem and GeeXbox problem

    Hi,
    I just hacked my wii yesterday and installed both GeeXbox and Mplayer CE Xmas edition, but I got some problems:

    1, It looks like only one USB port is working. I have USB HDD and an USB drive, they all work fine on that one USB port, but did not get recognized by the other USB port. This is also true when I use USB loader to run games. So looks like it is not the problem of the player, could that be the case that I got a wii with one bad USB port?

    2, For the GeeXbox, it can only find the SD card, it could not find the USB HDD (Mplayer can find the HDD, so this is definitely the GeeXbox problem). When I select open file, there is only one option - frontSD, nothing else.

    Thanks in advance for any suggestion

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    nobody know this problem?
    I did a search but found nothing

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    88
    Thanks
    8
    Thanked 18 Times in 16 Posts
    homebrew doesnt recognize the 2nd usb. It is reserved for usb support in games

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •