Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: setting up a hdd with a Forwarder

  1. #11
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Not really doing much Wii stuff these days.

  2. 1 User Says Thank You Tealc For This Useful Post


  3. #12
    New Member nintendofiliac's Avatar
    Join Date
    Dec 2009
    Location
    Cabin in the middle of the woods
    Posts
    77
    Thanks
    19
    Thanked 0 Times in 0 Posts
    ok i downloaded IOS38-64-v3610 and IOS222-64-v65280 ........

    tried using custom ios installer everything went fine then i got a error message
    "[+]installing custom ios. please wait.....>>install error! (ret = -2011)
    and on the cios 222 installer it doesnt have the option to install IOS222


    1 STEP FORWARD 3 STEPS BACK....
    Last edited by nintendofiliac; 12-09-2009 at 02:23 PM.
    Im running a (LU39) 4.1U(originally 3.4U) WII soft modded(banner bomb)
    with a WD MY BOOK essential 1TB hdd(over kill maybe)

  4. #13
    New Member nintendofiliac's Avatar
    Join Date
    Dec 2009
    Location
    Cabin in the middle of the woods
    Posts
    77
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Bu-da-bu-da..........bump

    has anybody else had this much trouble setting up a HDD?...........cause ive been trying now for three days...(now 4)weekend is over time for my work week to start and i dont think ill have the time to attack this again till monday
    Last edited by nintendofiliac; 12-10-2009 at 01:01 AM.
    Im running a (LU39) 4.1U(originally 3.4U) WII soft modded(banner bomb)
    with a WD MY BOOK essential 1TB hdd(over kill maybe)

  5. #14
    New Member nintendofiliac's Avatar
    Join Date
    Dec 2009
    Location
    Cabin in the middle of the woods
    Posts
    77
    Thanks
    19
    Thanked 0 Times in 0 Posts
    i decided to some searching instead of waiting for someone to help me...... i found the error tut by messie that suggested i try Trucha Bug Restorer ............ ill let you know if my wii catches fire
    Im running a (LU39) 4.1U(originally 3.4U) WII soft modded(banner bomb)
    with a WD MY BOOK essential 1TB hdd(over kill maybe)

  6. #15
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Quote Originally Posted by nintendofiliac View Post
    i decided to some searching instead of waiting for someone to help me...... i found the error tut by messie that suggested i try Trucha Bug Restorer ............ ill let you know if my wii catches fire
    You shoulda done some researching on your own from the start my good man...http://www.wiihacks.com/wiihacks-newbie-corner/33366-questions-there-already-answer.html

  7. #16
    New Member nintendofiliac's Avatar
    Join Date
    Dec 2009
    Location
    Cabin in the middle of the woods
    Posts
    77
    Thanks
    19
    Thanked 0 Times in 0 Posts
    i have from the time i started thread and now but unfortunately info is spread around to far and links dont work or info is sometimes out of date..... why do you think people are still trying to use the twilight hack.... i mean have you read all the posts in my thread... i read the tut by gen3sf only the formatting the hdd worked.....then i had to look around and found the nus downloader and downloaded the needed wads......then i get an error 2011....so i have to look around again and i find the error tut by messie that sends me to a tut by Dogeggs..... and just when i think im in the home stretch i cant download the Trucha Bug Restorer pack from the link he provided cause when i click on the download button on mediafire i get this "The network link was interrupted while negotiating a connection. Please try again"
    Im running a (LU39) 4.1U(originally 3.4U) WII soft modded(banner bomb)
    with a WD MY BOOK essential 1TB hdd(over kill maybe)

  8. #17
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Welcome to the world of modification and doing things your console was never built to do. And as far as outdated info on these tutorials I beg to differ. I think the MODs do an excellent job of keeping things as up to date as possible here considering how fast technology moves. So slow your role there cowboy, people go out of their way and take their own time out of their lives to bring you all this for free. You by no means have to do any of this. We all had to do research on our own.

    I myself have done over 20 consoles to date, with the very guides on this site, and never had as much problems as most other people have had. It's all about human error and something they have missed or skipped over.
    Last edited by s0ur; 12-09-2009 at 11:31 PM.

  9. #18
    New Member nintendofiliac's Avatar
    Join Date
    Dec 2009
    Location
    Cabin in the middle of the woods
    Posts
    77
    Thanks
    19
    Thanked 0 Times in 0 Posts
    my bad did i come off as pist off....cause i had i smile on my face when i write my post .
    and about the out dated info your right most of the info on this site is pretty up to date. especially compared to all the sites ive joined.but you have to admit i did alot of wandering around from tut to tut when a simple heads up could have saved me from asking a lot of questions .... like this part is only for network install....if you dont have your wii connected online you will need nus downloader and this wads and if you get this message then you might need tbr and for the love of god read the tuts all the way trough.....

    and yes thanks for all the help .... you guys and girls? have done a great job writing all these tuts (shave alot of searching around)and i know theres prob to many variables to make one tut applicable for all wiis all menu versions mod chips and all the possible errors you could get along the way(prob longer than WAR&PEACE)

    im pretty sure i didnt skim i read all the tuts religiously and more then once(dont want a $200 door stop ) and as for human error i agree wich is why prefer to ask questions even though i prob got the right answer....check twice mod once
    Last edited by nintendofiliac; 12-10-2009 at 12:09 AM.
    Im running a (LU39) 4.1U(originally 3.4U) WII soft modded(banner bomb)
    with a WD MY BOOK essential 1TB hdd(over kill maybe)

  10. #19
    New Member nintendofiliac's Avatar
    Join Date
    Dec 2009
    Location
    Cabin in the middle of the woods
    Posts
    77
    Thanks
    19
    Thanked 0 Times in 0 Posts
    HBC IS UPSIDE DOWN .......im going to try and reinstall hbc.....
    Im running a (LU39) 4.1U(originally 3.4U) WII soft modded(banner bomb)
    with a WD MY BOOK essential 1TB hdd(over kill maybe)

  11. #20
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Quote Originally Posted by nintendofiliac View Post
    HBC IS UPSIDE DOWN .......im going to try and reinstall hbc.....
    Thats all you need to do, just re-install and all will be fine.

  12. 1 User Says Thank You s0ur For This Useful Post


Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •