Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Trouble with loading some games from HDD

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Trouble with loading some games from HDD

    Hi

    First of let me introduce myself.
    I am new to this forum, as I am new to Wii - just purchased one last week.

    So I bought a Wii with 4.0E firmware, softmoded it with the tutorial for 3.4-4.1 guide - works well so far. (Great toturials you have on this forum BTW!!!)

    Installed USB Loader GX - no problems here either.

    Formatted a partition of my HDD (Mini G 250gb) to WBFS (with WBFS manager 3.0) - no problems here either.

    Played ISO files of "older" games like Mario Kart Wii and Legend of Zelda Princess ..what ever. - This worked out fine as well.

    However when trying out "new" games as NFS, Grand Slam and Fifa 10 I started receiving the 002 Error - so I fixed this by changing their main.dol files through filescrubber and GerenicWiiPatch. However none of these games seem to work properly after the "fix" either.

    The Wii loads them, as it loads the "older" games mentioned earlier - however, NFS freezes in the intro, Grand Slam freezes while loading (tennis ball is still spinning) and Fifa freezes while trying to start a game.

    I've searched through older posts to see if anyone else was having similar problems, but as far as I am familiar of, no one has posted about this earlier.

    Do any of you guys recognize this problem? If that is infact the case, please let me know. Thank you in advance!
    Last edited by stigbrun; 12-07-2009 at 10:55 AM.

  2. #2
    New Member
    Join Date
    Sep 2009
    Posts
    107
    Thanks
    11
    Thanked 28 Times in 26 Posts
    Have you tried turning on the error 002 fix in the usb loader settings?

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,472
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    In the USB Loader GX there should be a #002 Fix option make sure that i on.... and i have found that ISO's that have been scrubbed and patched with the generic patcher dont work well.... What i do is about everyother month i get the game pass from blockbuster and just rent as many games that i want and use USBLOADER GX to install them to the HDD and they all work great that way.....



  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stewy View Post
    Have you tried turning on the error 002 fix in the usb loader settings?
    Yep, tried that aswell - with scrubbed games AND with normal ISO's however the new games still freeze at the earlier mentioned points.

    Quote Originally Posted by emuhack View Post
    In the USB Loader GX there should be a #002 Fix option make sure that i on.... and i have found that ISO's that have been scrubbed and patched with the generic patcher dont work well.... What i do is about everyother month i get the game pass from blockbuster and just rent as many games that i want and use USBLOADER GX to install them to the HDD and they all work great that way.....


    Not a bad idea, didn't think of that! However I would still like to get to the root of this problem, just hate having those ISO's floating around doing nothing

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    3
    Thanked 7 Times in 5 Posts
    What revision of USB Loader GX are you running? I got the most recent one that was available yesterday and that basically let me run stock unpatched ISO's without any settings or in some cases by using the 002 setting.

    I haven't tried any of the specific games you mention though.

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wiilimanjaro View Post
    What revision of USB Loader GX are you running? I got the most recent one that was available yesterday and that basically let me run stock unpatched ISO's without any settings or in some cases by using the 002 setting.

    I haven't tried any of the specific games you mention though.
    I am currently using 1.0 r807, perhaps that is the issue? Haven't crossed my mind till now, given that the older games I tried functioned without complaint.
    Is this a common issue? As earlier mentioned, I have really tried to find threads with similar problems but couldn't.

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    3
    Thanked 7 Times in 5 Posts
    Well, I count 9 newer revisions since r807 on the GX site... They're not there for nothing I suppose. You may consider updating; I can't imagine it'll break any games that were running sofar. I've only been using GX since 815, and haven't seen the issue your describe.

  8. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wiilimanjaro View Post
    Well, I count 9 newer revisions since r807 on the GX site... They're not there for nothing I suppose. You may consider updating; I can't imagine it'll break any games that were running sofar. I've only been using GX since 815, and haven't seen the issue your describe.
    Updating through the loader, on the Wii - says updating to Rev843. Will let you know if it works

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Nop. Still not working. Any one else got any ideas?

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No one? Am I really the only one experiencing this problem?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •