Results 1 to 3 of 3

Thread: 4.2 hack errors, help pls.

  1. #1
    Junior Member thedonald's Avatar
    Join Date
    Nov 2008
    Location
    ontario
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca 4.2 hack errors, help pls.

    I'm installing hack for 4.2, and in part B I keep getting errors when trying to uninstall stub ios249, I get----
    Opening IOS249.WAD please wait... OK!
    Uninstalling Wad please wait
    Deleting Tickets-ERROR! (ret= -4100)
    Deleting title contents-ERROR! (ret= -1017)
    Deleting title-ERROR! (ret= -1017)
    press any key to continue
    I've tried all three options, am I doing something wrong, part B5 says to select ios36(or try others) but I only get ios254 and nothing happens when i use it. Am I doomed or do I need to goto the "get a cios on 4.2 tutorial"
    I have a wiikey2 installed if that matters, also it is the very first wii, bought on release day. thanks, I'm pulling my hair out.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    I would try the "get a cIOS on 4.2" and see what results you yield from that. If nothing then re-post again in this thread. 4.2 is really funky, and sometimes needs alternate routes to get our cIOS installed.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by thedonald View Post
    I'm installing hack for 4.2, and in part B I keep getting errors when trying to uninstall stub ios249, I get----
    Opening IOS249.WAD please wait... OK!
    Uninstalling Wad please wait
    Deleting Tickets-ERROR! (ret= -4100)
    Deleting title contents-ERROR! (ret= -1017)
    Deleting title-ERROR! (ret= -1017)
    press any key to continue
    I've tried all three options, am I doing something wrong, part B5 says to select ios36(or try others) but I only get ios254 and nothing happens when i use it. Am I doomed or do I need to goto the "get a cios on 4.2 tutorial"
    I have a wiikey2 installed if that matters, also it is the very first wii, bought on release day. thanks, I'm pulling my hair out.
    I have the same problem have you found a solution allready ? Please help me

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •