Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: noob help please, disc read error

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    noob help please, disc read error

    Hi, I am new to the Wii mod scene (after spending a few years on the 360 mod scene) and I softmodded my 4.2u wii last night and to test it out used a copy of new super mario - protection stripped (came that way) and it worked like a charm using NeoGamma 7...and even on a dvd+r, which i understand -r would be way better to use but its all i had here at the moment. But the next 3 games ive tried (press your luck, mario kart & zelda) all gave disc read errors. I found it strange that the new mario worked great but the others didnt. could this be totally be related to the media used (+r), could I be needing to install another ios? I followed Messie's guide for 4.2 all the way through D3. Any help would be greatly appreciated!

    P.S. - Also, I have used Wiibrickblocker on all 4 games before burning. Is there something else I am needing to do to these .iso's to get them to work? (as obviously the new mario one had been messed with if protection was stripped, yet it is the only one working)

  2. #2
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Try using dvd-r, and if you do use dvd+r set it to dvd rom. Also check the forums on which ios needed for the game you want to play.Go thru the tutorial you used to make sure you didn't over look something.

  3. #3
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Could just be your media. Verbatim dvd-rs are the best. Is there an error code? Make sure you're burning at a slow speed. +rs give people fits.

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,181
    Thanks
    2,200
    Thanked 2,563 Times in 2,007 Posts
    Blog Entries
    2
    what is the error? 001, 1101, 1053. the fact that you are using +r disks leads me to believe you have the cios rev 15, is this the case?

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Been through tutorial many times and all seems fine. no other error code given, just that the disc could not be read, refer to wii manual. using ImgBurn and booktype is set to dvd-rom. i am headed to the store later tonight and will try to get a small pack of -r and see what happens...but just found it strange that a game that seems to be problematic (new mario) to many modders works great even on a +r disc yet older games are the ones giving me a headache.

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    what is the error? 001, 1101, 1053. the fact that you are using +r disks leads me to believe you have the cios rev 15, is this the case?
    no error code, just says refer to wii manual. and as for the "cios rev 15", not really sure what this is (really a noob here) in my hbc i see a "cIOS38r14 installer" but have never messed with that.

  7. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,181
    Thanks
    2,200
    Thanked 2,563 Times in 2,007 Posts
    Blog Entries
    2
    well hopefully you messed with it during the softmod process lol

  8. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    well hopefully you messed with it during the softmod process lol
    well, going back over the tutorial, i guess i did...as stated in the tutorial:
    "PART C: The installation of our beloved cios38rev14

    Now that we deleted the stupid stub, the place is free so thet we can isntall cios!


    C1)NOW GET THIS PACK or THIS PACK 2

    C2)Format the card with FAT32, download the file above and place the contents of the "Place to SD 2" folder in the SD card. It should only contain the included files:
    root:\ios38-64-v3610.wad
    root:\bootmii\
    root:\startup.elf
    root:\boot.dol
    root:\00000001\ <-(if available)

    C3)Place the SD card in the wii, start HBC and press home ar the main HBC screen. (If your wii boots to Bootmii, just go to C5)

    C4)Select bootmii and wait.

    C5)cios38rev14 installer should run and give you some options.

    C6)At the beginning you should see ios249 highlighted. Keep pressing left on the wii pad until you see "Do not reload IOS" at the ios select screen, press A. (for some reason that neither I nor the other follows here seem to understand, this does not work for everyone. If this fails, try again using 249, 250, 222, 223, 36, 37... and others. Switching to one of these may work for you. be sure to restart your wii after each attempt)

    C7)If you have internet connection, select "Network install", else select "SD card", Press A.

    C8)Proceed with the installation, and you are done.

    You should have ios249rev14 isntalled, which will allow you to run any Backup loader or USB laoder!"

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    installed these just now:
    IOS16-64-v257.wad
    IOS36-64-v1042.wad
    IOS53-64-v4113.wad
    IOS55-64-v4633.wad

    and now I can still get into HBC but anything i launch from it just gives me a black screen. cant even get into wad manager to uninstall....what did I do? any way around this?

  10. #10
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Read through the guide about 18 times, and see if you missed any steps. A little hard to know what you did and didn't do since we weren't there. Sounds like you made a wrong turn possibly and missed something.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •