Results 1 to 5 of 5

Thread: errors trying to instal cIOS36

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    errors trying to instal cIOS36

    hey all, liking the site. so im fairly new to the wii softmod scene, but i'm learning quickly.
    bascially i heard you could softmod your wii so i gave it a shot, at first i had no clue what i was doing which got me to the point im at. i got HBC working fine and boot mii, but i want to install a usb loader or coverfloader to run iso's a usb stick or hd. to my understanding i need cIOS36 to use usb apps, but when i try to install it i get an error, error =-1 or something. im pretty sure it's because i might have installed a different cios that won't let me install the 36. im on version 4.1 if that has anything to do with it. any help would be greatly appreciated.
    i did a nand backup also and would like to reinstall the saved files but it gives me that message like bootmii not found, too dangerous to continue. would it still be smart to go ahead with the restore?

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    cIOS38rev14 is the latest revision, you must be using an older tutorial.

    I have several copies in my mediafire(click sig).

    Put the included IOS at root of your SD card, not in wads, or use Network Installation.
    Not really doing much Wii stuff these days.

  4. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by zappa420 View Post
    hey all, liking the site. so im fairly new to the wii softmod scene, but i'm learning quickly.
    bascially i heard you could softmod your wii so i gave it a shot, at first i had no clue what i was doing which got me to the point im at. i got HBC working fine and boot mii, but i want to install a usb loader or coverfloader to run iso's a usb stick or hd. to my understanding i need cIOS36 to use usb apps, but when i try to install it i get an error, error =-1 or something. im pretty sure it's because i might have installed a different cios that won't let me install the 36. im on version 4.1 if that has anything to do with it. any help would be greatly appreciated.
    i did a nand backup also and would like to reinstall the saved files but it gives me that message like bootmii not found, too dangerous to continue. would it still be smart to go ahead with the restore?
    Igot the same error trying to install bootmii!!

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    UPDATE:
    so after searching the forums long and hard i have fixed the cios 36 error and i now have coverfloader installed and working, i tried super mario bros wii and got the 002 error, switched the 002 fix on and it now goes to a black screen that says error, please remove disk and restart wii.
    so i'm wondering could it be the iso im using? or do i have to update a cios or somethin?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •