Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: BRICKED MY Wii! I can access HBC tho.Plz help!!!

  1. #11
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So how do you install the new system menu if you can't get the unit to boot up? Mine powers on but no signal.

  2. #12
    New Member KaiEnix's Avatar
    Join Date
    Nov 2009
    Location
    England
    Posts
    77
    Thanks
    4
    Thanked 17 Times in 11 Posts
    well needing more info than that... Is it the tv that cant recieve a signal? or the wii not sending one? did you install priiloader or save a nand backup with bootmii at boot2?

    You atleast need to be able to get into the hbc. Well for methods I know anyway, apparently there are discs, but I know nothing of them.

  3. #13
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, nand backup, bootmii (not boot2), priiloader 1.5 (r3). The device powers up but no signal. It worked fine and then as I was reinstalling priiloader screen went blue (no signal) and it has been that way ever since.

  4. #14
    New Member KaiEnix's Avatar
    Join Date
    Nov 2009
    Location
    England
    Posts
    77
    Thanks
    4
    Thanked 17 Times in 11 Posts
    As you were doing it... hmm... maybe canned buddy, i'd ask someone about the discs. Have you tired holding in reset when powering up? and checking all connections between wii and tv.

  5. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yep. Tried all that. No love.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •