Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37

Thread: Porblem with "Your Shape" with cam!!

  1. #11
    New Member
    Join Date
    Dec 2009
    Posts
    41
    Thanks
    10
    Thanked 7 Times in 5 Posts
    Quote Originally Posted by eye12day View Post
    You shouldnt have to remane anything its in the disc if u able to open it using wii-scrubber. Its an IOS file there might be multiple ios but ur looking for ios 58 extract that theen install it using the wad manager.
    I can't find the ios files any where. I've run wiiscrubber so many times and looked for any .wad files, but can't find any. From viewing the guides on wiiscrubber I can't even find _sys to expand. There is a +data though. I used USB Loader GX and WBFS to obtain the iso. Any extra help would be awesome.

  2. #12
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I think the problem is that USB loader GX is not exporting the UPDATE partition of the disk, which is where the IOS file probably is. I originally thought it was because I was using pre-loader to disable game-updates, so I disabled that feature thinking it would extract the .iso with the update partition on it, but alas, no update partition. I'm getting a file size of 1.37GB, which seems a little slack... I guess I will have to wait until the IOS becomes publically downloadable. I heard using Gecko 1.9.3 it automatically suggests installing this IOS, what I need is a link to it. Does anyone know where I can download this mythical IOS 58 v5914 so I can get this disk working and stop my wife nagging me all day? I've literally been researching this for hours now. Thanks for the help.

  3. #13
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by eye12day View Post
    I posted on this what u need to do is install ios58 using wad manager after that it will work perfectly on the disc channel. I also tried what u did when it wouldn't work on my wii install it to usb loader, change the camera port from usb 1 to 2. Nothing would work. But this definitely works. U can get it off ur original disc just extract it then use wii scrubber and extract the ios58 wad install it using wad manager and thats it ur game will work, my camera is plugged into the 2nd usb port. I havent heard anyone having luck with using usb loader to run this game but since it works off disc channel I'm okay with it. In my opinion wii active is better to keep in shape they didnt really take advantage of the camera at all.
    What method are you using to create the game .iso? What do you have installed? Maybe if I use your method of obtaining the .iso, I can find the IOS file.

  4. #14
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Seems as though I've made a noobish mistake. USB loader GX automatically "scrubs" game ISO's during ripping process, removing the update partition. Supposedly there is a setting to change that allows a 1:1 copy to be made, but I haven't been able to find it yet. Now its a simple matter of finding a program that won't auto-scrub and getting the .wad file that way...

  5. #15
    New Member
    Join Date
    Dec 2009
    Posts
    41
    Thanks
    10
    Thanked 7 Times in 5 Posts
    Quote Originally Posted by ESPoker19 View Post
    What method are you using to create the game .iso? What do you have installed? Maybe if I use your method of obtaining the .iso, I can find the IOS file.
    I rip the disk using USB Loader GX and extract it from my HDD with WBFS. I think I may have finally figured it out. I changed the install features to All Partitions and copy 1:1 under the settings for game loads in GX. I'm ripping it now, but it's taking a long time. I should be able to extract IOS58-64 v5918 from there using wiiscrubber and eventually have the wad that I've been looking for all day. I'll keep everyone up-to-date.

  6. #16
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah. Thats it. The new ISO size is 1.52 GB which is larger than the 1.37 GB. It has to include the update partition. I'm rippin it now too..AND IT WORKED!!!! FINALLY!!!! THNKS TO ALL WHO HELPED!!!!
    Last edited by ESPoker19; 12-20-2009 at 07:05 PM.

  7. #17
    New Member
    Join Date
    Dec 2009
    Posts
    41
    Thanks
    10
    Thanked 7 Times in 5 Posts
    Finally!

    I ripped the ISO 1:1 using USB Loader GX. Extracted it in WBFS and loaded it in wiiscrubber. I was able to find IOS58-64 v5918 with no problem and extracted it. Installed it using wad manager 1.4 and everything works great. The only other problem I had is that the camera can't be connected until the system is booted up first. As of now it works using the disk channel with the original disk.

    I'll check the Loader GX portion of this tomorrow, but from what I've read it only works with the original disk.

    Thanks for everyone's help

  8. #18
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Would someone please upload IOS58-64 v5918? TIA

  9. #19
    Junior Member kennedyd3's Avatar
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    0
    Thanked 13 Times in 3 Posts

    Ios 58

    Quote Originally Posted by buzzly View Post
    Would someone please upload IOS58-64 v5918? TIA
    Well, here is link you can download.
    Put in Wads folder on SD and use Wad Manager to install.
    Be aware it still doesn't work for me.
    I can get started from original disk using disk channel.
    Finds cam right away.
    On both burn disk Neogamma and HDD USB loader I could not get it to work.
    Link Below.
    DataFileHost - IOS58-64-v5918_[trucha].wad

  10. 11 Users Say Thank You to kennedyd3 For This Useful Post


  11. #20
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks.


    You are right. It still does not works. I have an unmodable drive, USB loader is my onlly option. Even withIOS58 installed, it still does not work. I think the it expects a real Wii webcam which I don't have.

    I guess I have to wait if there is any hack in the future. thanks again.

    Quote Originally Posted by kennedyd3 View Post
    Well, here is link you can download.
    Put in Wads folder on SD and use Wad Manager to install.
    Be aware it still doesn't work for me.
    I can get started from original disk using disk channel.
    Finds cam right away.
    On both burn disk Neogamma and HDD USB loader I could not get it to work.
    Link Below.
    DataFileHost - IOS58-64-v5918_[trucha].wad

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •